p7805u installed win7 and lost wireless network

Discussion in 'Gateway and eMachines' started by woodrailing, Nov 21, 2012.

Thread Status:
Not open for further replies.
  1. woodrailing

    woodrailing Newbie

    Reputations:
    0
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    5
    subject line sums it up.

    longer story:
    installed win8. hated it.
    did a clean install of 7.
    no wireless functionality and only the marvell lan drivers installed.

    I tried downloading the drivers here
    http://support.gateway.com/us/en/product/default.aspx?tab=1&modelId=2388
    but the intel installer says bad os

    I'm currently downloading vista to reinstall vista and then to win 7.

    any suggestions?
     
  2. TANWare

    TANWare Just This Side of Senile, I think. Super Moderator

    Reputations:
    2,548
    Messages:
    9,585
    Likes Received:
    4,997
    Trophy Points:
    431
  3. Syngensmyth

    Syngensmyth In All Seriousness

    Reputations:
    159
    Messages:
    1,125
    Likes Received:
    0
    Trophy Points:
    55
    Good old Intel Driver Update Utility. Use Internet Explorer, I can't remember if it now works with Chrome or not. A must have stop for drivers of the Intel variety.
     
  4. woodrailing

    woodrailing Newbie

    Reputations:
    0
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    5
    long delay on this since it's not really top priority.
    tried the Intel Update Utility: product detected is Marvell Lan not Intel Wifi
    [edit: I'm dumb... this was for the vista drivers] dl drivers for install: same error: bad os

    [edit:update]the win7 drivers unpack with two applications. dpinst64 gives me error: need admin privileges.
    iProDifX runs but with no noticeable effect. the window closes with no error or confirm.

    manually installing drivers through device manager, Intel WiFi Link 5100 AGN: error: Windows cannot load drivers required (Code 31)
    try to update drivers, select file location: error 31. browse for compatible gives two files, an intel and an ms. both return error code 31.

    tried the intel update site once the device is installed in device manager but the device is not recognized by intel.


    downloading xp mode right now to try to use the vista installer...
    how *$&% does this work?!
     
  5. woodrailing

    woodrailing Newbie

    Reputations:
    0
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    5
    update:
    turned off UAC (damn you MS) now dpinst64 runs and says that I have latest drivers.
    tried running the vista driver installers through CP>troubleshoot>programs>compatibility... no change. still can't run.
    tried installing legacy hardware through device manager (again) same error code 31. and it's a no locate, doesn't detect PCI bus.

    why did I upgrade to Win8?

    so I have two thoughts: physical hardware is now bad (?)
    try to install vista. (any suggestions on a working ISO. I've downloaded the official from digital river. used multiple iso boot burning softwares. dled unofficial 'working' isos from torrent. but cannot get vista to install)

    and, F it, I'm bidding on two linksys pcmcia wireless cards.


    and...Finally, big thanks to TANWare for being a forum guru +rep
     
  6. TANWare

    TANWare Just This Side of Senile, I think. Super Moderator

    Reputations:
    2,548
    Messages:
    9,585
    Likes Received:
    4,997
    Trophy Points:
    431
    did you uprade to Win 7 or Win 8, and what OS are you having issues with now?
     
Loading...
Similar Threads - p7805u installed win7
  1. Brawn
    Replies:
    13
    Views:
    1,075
Thread Status:
Not open for further replies.

Share This Page