P775tm1 not Starting after flashing vBios !

Discussion in 'Sager and Clevo' started by Anton Alexandru-Razvan, Jan 23, 2021.

  1. Anton Alexandru-Razvan

    Anton Alexandru-Razvan Notebook Enthusiast

    Reputations:
    0
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    5
    Hello guy ,

    i have a colegi p775tm1 and after i update my vBios , my laptop will not start ... the problem îs that i don t have the back up vBios for it ... what can i Do ?

    i have the rtx 2080 mobile , the one with 150w not the max q versio. Thx
     
  2. Clamibot

    Clamibot Notebook Evangelist

    Reputations:
    259
    Messages:
    633
    Likes Received:
    604
    Trophy Points:
    106
    What VBIOS did you flash onto your card and how did you perform the flash?
     
  3. Anton Alexandru-Razvan

    Anton Alexandru-Razvan Notebook Enthusiast

    Reputations:
    0
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    5
    Hello , i don t know ... it was the first time i did this ... and i didn t pay attention . I orderd from eBay the bios chip . Will this work ? Or if i Find the standard BIOS it will work ? I did flash because , after instaling the Windows , after i instal the nvidia driver my laptop black screend .
     
  4. Clamibot

    Clamibot Notebook Evangelist

    Reputations:
    259
    Messages:
    633
    Likes Received:
    604
    Trophy Points:
    106
    You need to find the VBIOS specific to the vendor you bought your laptop from. This will allow you to unbrick the card.
     
  5. Anton Alexandru-Razvan

    Anton Alexandru-Razvan Notebook Enthusiast

    Reputations:
    0
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    5
    That is why i write to you guys , maybe some one here haș a back up for the vBios for the rtx 2080 150 W g sync for the clevo p775tm1-g
     
Loading...

Share This Page