P650rs-G Dual Monitor High Idle temps

Discussion in 'Sager and Clevo' started by Adobo9, Jul 5, 2018.

Thread Status:
Not open for further replies.
  1. Adobo9

    Adobo9 Notebook Consultant

    Reputations:
    37
    Messages:
    182
    Likes Received:
    24
    Trophy Points:
    31
    Hi all, so I just got my RMA'd unit back yesterday, so for the problems I would think that the hardware and pasting is all fine.

    With that being said, I am experiencing "abnormally" high idle temps. I say abnormal because I don't think they are supposed to be that high while simply idling.

    Attached to the laptop are two monitors, one via HDMI and another through mini dp, in case that matters.

    So for some background info, I live in Canada and it's quite hot right now so I know that is definitely a factor, and it seems that adding a second monitor increased temps by about 3 degrees celcius if I were to guess. I also used to only have one monitor attached and temps were okay.

    So for actual temperatures, with one monitor I would hover around 44-45C just enough that the fans wouldn't activate.

    However Attaching the second monitor, temperatures are reaching 48-50 constantly, while idling. Now I am comfortable with that temperature, but I absolutely hate how the fans spin so loud at this level while doing nothing.

    So a couple of things, does htis seem to be a normal thing with having two monitors and I'll just have to live with it?

    And two, I'm thinking of getting a laptop stand fan just to keep temps a bit better, does anyone know if this type of fan is compatible with the unit?

    https://www.amazon.ca/OPOLAR-Laptop...530795597&sr=8-10&keywords=laptop+cooling+pad

    Thanks.
     
  2. Meaker@Sager

    Meaker@Sager Company Representative

    Reputations:
    8,436
    Messages:
    53,081
    Likes Received:
    15,261
    Trophy Points:
    931
    Is your Nvidia GPU being allowed to clock down with the two displays? Check clocks with something like GPU-z.
     
  3. Adobo9

    Adobo9 Notebook Consultant

    Reputations:
    37
    Messages:
    182
    Likes Received:
    24
    Trophy Points:
    31
    Hi, I will have to check that out when I'm done work, but if that's the case, is there anything that can be done with that?
     
  4. saturnotaku

    saturnotaku Notebook Nobel Laureate

    Reputations:
    4,038
    Messages:
    7,483
    Likes Received:
    2,993
    Trophy Points:
    331
    Set the power configuration in your NVIDIA control panel to "adaptive" and see if that helps. The default setting "optimal" has been known to cause strange behavior, and what you're experiencing could be one of those symptoms.
     
  5. Adobo9

    Adobo9 Notebook Consultant

    Reputations:
    37
    Messages:
    182
    Likes Received:
    24
    Trophy Points:
    31
    Cool thanks, I will give it a go, and let you know what happens :)
     
Loading...
Thread Status:
Not open for further replies.

Share This Page