P150em msi gtx 970m problem

Discussion in 'Sager and Clevo' started by Pfdd, Jul 3, 2019.

  1. Pfdd

    Pfdd Notebook Enthusiast

    Reputations:
    7
    Messages:
    22
    Likes Received:
    4
    Trophy Points:
    6
    So I bought a msi gtx 970m 3gb to change my 7970m almost dead gpu, but I have a problem, when starts windows always appears 3 lights on the left, 100% fans and beeping. After 1min +/- it just shutdown.
    What could it be? I know the card is up and running, I saw it on a msi laptop,but I read online that clevos accepts msi cards. I also have Prema bios. Please help, I want to see if I can see the performance of a 970m or just wasted money. Thanks in advance

    Enviado do meu RNE-L21 através do Tapatalk
     
  2. Meaker@Sager

    Meaker@Sager Company Representative

    Reputations:
    8,222
    Messages:
    52,002
    Likes Received:
    14,856
    Trophy Points:
    931
    There are no blanket rules for MXM sadly but it this happens when the ECU is not getting expected data from the card, either temperature or power etc. Does it do this in the BIOS?
     
  3. Pfdd

    Pfdd Notebook Enthusiast

    Reputations:
    7
    Messages:
    22
    Likes Received:
    4
    Trophy Points:
    6
    Damn...
    With my 7970m, this does not happen

    Enviado do meu RNE-L21 através do Tapatalk
     
  4. Pfdd

    Pfdd Notebook Enthusiast

    Reputations:
    7
    Messages:
    22
    Likes Received:
    4
    Trophy Points:
    6
    I tried other bioses, still nothing

    Enviado do meu RNE-L21 através do Tapatalk
     
Loading...

Share This Page