P-7811 PCpitstop issues

Discussion in 'Gateway and eMachines' started by Eric618, Mar 15, 2009.

Thread Status:
Not open for further replies.
  1. Eric618

    Eric618 Notebook Consultant

    Reputations:
    1
    Messages:
    129
    Likes Received:
    0
    Trophy Points:
    30
    Hey guys,

    In running PC Pitstop on my system, I'm consistently getting results saying memory performance and 2D video are very poor. What could be causing either of these? I have the most recent laptopvideo2go video driver, and I am always using less than 30% of available physical memory. It's frustrating.

    Any ideas? I'm running XP Pro x86 SP3.
     
  2. E-wrecked

    E-wrecked BANNED

    Reputations:
    1,110
    Messages:
    3,591
    Likes Received:
    2
    Trophy Points:
    105
    The problem is that you're running PC Pitstop on your system. :D
     
  3. JohnWhoTwo

    JohnWhoTwo Notebook Deity

    Reputations:
    147
    Messages:
    711
    Likes Received:
    11
    Trophy Points:
    31
    You know, I believe E-wrecked has correctly identified the problem.
     
  4. JohnWhoTwo

    JohnWhoTwo Notebook Deity

    Reputations:
    147
    Messages:
    711
    Likes Received:
    11
    Trophy Points:
    31
  5. TANWare

    TANWare Just This Side of Senile, I think. Super Moderator

    Reputations:
    2,547
    Messages:
    9,585
    Likes Received:
    4,996
    Trophy Points:
    431
    Just ran mine it was fine, they say visual effects is sub optimal because the effects use up preformance, now come on..................
     
  6. Eric618

    Eric618 Notebook Consultant

    Reputations:
    1
    Messages:
    129
    Likes Received:
    0
    Trophy Points:
    30
    LOL! :D I use it not for an overall benchmark, but for comparison among systems I've had/have. On the 7811 is the first time I've had memory or video warnings.
     
  7. TANWare

    TANWare Just This Side of Senile, I think. Super Moderator

    Reputations:
    2,547
    Messages:
    9,585
    Likes Received:
    4,996
    Trophy Points:
    431
    I had no memory warnings, I did have the "sub optimal Video" but it said I had too many video effects enabled and this can affect performance. Jees, all I do is desktop work so yes, enable that eye candy please............
     
  8. Eric618

    Eric618 Notebook Consultant

    Reputations:
    1
    Messages:
    129
    Likes Received:
    0
    Trophy Points:
    30
    It's odd, I scrapped the laptopvideo2go Nvidia driver, and installed the most recent stock one from Nvidia's site. Now, the memory issue is gone (posting good results now), but it's still reporting sub-standard 2D video performance. 3D video results stayed approximately the same. :confused:
     
Loading...
Thread Status:
Not open for further replies.

Share This Page