Owner's Thread: Dell Inspiron 11 3147 2-in-1

Discussion in 'Dell' started by scottyinco, Jul 24, 2014.

  1. danq989

    danq989 Newbie

    Reputations:
    0
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    5
    • I upgraded from A02 to A10 and have the same issue. Power button no longer registers under windows 10. Tried changing "Choose what the power button does" with no effect. Tried reinstalling chipset and input drivers from Dell, but the issue persists. The power button works fine from boot, just not Windows.This looks like a BIOS/driver bug to me...
     
  2. 3DD

    3DD Notebook Guru

    Reputations:
    0
    Messages:
    61
    Likes Received:
    2
    Trophy Points:
    16
    I am on A10, and when I press the power button on the right side, it goes to sleep.
     
  3. Audiologist

    Audiologist Newbie

    Reputations:
    0
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    5
    I just updated to A10, seems OK. I am thinking to downgrade to Windows 7, anyone have any luck doing this? Cause I tried and I got blue screen while it's preparing the installation process, and a message goes : The Bios in this system is not fully ACPI compliant

    Any clues?
     
  4. DanielNTX

    DanielNTX Notebook Consultant

    Reputations:
    53
    Messages:
    222
    Likes Received:
    27
    Trophy Points:
    41
    A10 here... no problem with power button triggering sleep.
     
  5. evanzel

    evanzel Notebook Enthusiast

    Reputations:
    0
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    5
    There is now an A08 BIOS claiming to be newer than A10.
    what to make of this now?
     
  6. Mr.Ratio

    Mr.Ratio Notebook Enthusiast

    Reputations:
    0
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    5
    LOL, so Dell finally discovered America and saw that A09 and A10 are bugged. Now we have A08.
     
  7. PabloJonz

    PabloJonz Newbie

    Reputations:
    0
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    Well I took a gamble and installed the "New" A08 bios released June 2016 but it might just be the old one they had to pull before. When I check my system information, its dated 8/12/15? Well at least everything seems ok! :)
     
  8. danq989

    danq989 Newbie

    Reputations:
    0
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    5
    I tried "upgrading" to the Jun 2016 posted A08 from A10, hoping to fix my power button issue. Unfortunately after I did so, Windows 10 refused to boot at all, giving me the dread "INACCESSIBLE_BOOT_DEVICE" error. I could still boot to a linux partition so I knew it wasn't bricked, and I was able to re-flash back to A10 (from the UEFI BIOS flash utility). That's working OK right now with just the power-button issue so I suppose I will stick with this.

    But anyone else who might want to "upgade" from A10 to A08, beware!

    ---danq989
     
  9. Steelfatboy

    Steelfatboy Notebook Guru

    Reputations:
    83
    Messages:
    54
    Likes Received:
    17
    Trophy Points:
    16
    So, I just installed windows 10 fresh on my wife's 3147. Everything great except sleep wouldn't work. Noticed the ahci driver was microsoft generic standard driver. Finally found a working chipset driver here: http://www.dell.com/support/home/us/en/19/Drivers/DriversDetails?driverId=GK1HC It will warn that a newer driver is installed, but tell it to install anyway. It identified the chipset ahci driver correctly and sleep works perfectly now.
     
  10. Mr.Ratio

    Mr.Ratio Notebook Enthusiast

    Reputations:
    0
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    5
    Now we again have A09 on 3147 Dell site. What the hell Dell?
     
Loading...

Share This Page