Overheat NP900 - NP900X3K & NP900X3G

Discussion in 'Samsung' started by Alex0007, Dec 14, 2019.

  1. Alex0007

    Alex0007 Newbie

    Reputations:
    0
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    5
    Hi. I have two samsung np900X3G (i5-4200u) and one np900X3K (i7-5500u) laptops and one big problem for all three. I'm desperate ...
    they are not new. I got laptops without ssd. I purchased new SSDs, downloaded and installed Windows 10 Pro from Microsoft website. On the bottom cover is sticker Windows 8 pro, which means that activation key in BIOS. then I installed official drivers using the sv update program. The problem is that the laptop is very hot. the temperature rises irregularly. 44-52-48-54-60. under load of 100% in few seconds it rises to 78 (900X3G) and up to 80 (900X3K). service reported that this is thermotube problem and needed replacement. replacement was made, but problem remained. only quiet silent mode. I looked 43 pages of forum, similar situation was only in "gizzmoffm", but there was no answer.
    It seems to me that the problem in software. maybe someone had same problem or knows how to solve the problem. I will be very grateful for the help. I dont know what to do...
     
  2. Alex0007

    Alex0007 Newbie

    Reputations:
    0
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    5
    maybe problem in bios settings. Where I can see correct settings?
     
  3. Dannemand

    Dannemand Decidedly Moderate Super Moderator

    Reputations:
    11,269
    Messages:
    4,359
    Likes Received:
    2,007
    Trophy Points:
    231
    Hi Alex0007,

    I don't have firsthand experience with either model, so my suggestions are based purely on general experience with other (older) Samsung models and what I've seen here posted by others:

    1) Make sure you install Samsung Settings, which adds power profiles specifically for your laptop. If you have a "Samsung Optimized" or similarly named power plan, make sure you use that.

    2) Check power settings in Samsung Settings. A classic gotcha is "Silent Mode", which needs to be set to AUTO (not ON or OFF). But I don't know if your models have that feature.

    3) Regarding BIOS, I suggest you enable "CPU Power Saving Mode" to allow Windows to fully control power management.

    Afraid that's all I got.

    I changed the title of your thread to contain the model numbers. That generally helps attract other users who may have experience with the same models.
     
  4. Alex0007

    Alex0007 Newbie

    Reputations:
    0
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    5
    I don’t have option enable "CPU Power Saver Mode" in BIOS.

    what correct choose in bios settings? maybe someone knows correct state of these values - TPM Configuration, OS Mode Selection, Secure Boot Control, Fast Bios Mode, PXE OPROM ?

    Screensavers my bios settings X3K. In this model selected CSM OS. In X3G selected CSM and UEFI.
    https://dropmefiles.com/ixG1q

    and X3G
    https://dropmefiles.com/CI61i
     
    Last edited: Dec 17, 2019
  5. Dannemand

    Dannemand Decidedly Moderate Super Moderator

    Reputations:
    11,269
    Messages:
    4,359
    Likes Received:
    2,007
    Trophy Points:
    231
    Got it. That would have been the only one I can think of to affect heat.

    OS Mode Selection on both models would default to UEFI OS from the factory -- and should remain UEFI OS if Windows is installed in UEFI mode. You must have re-installed Windows in BIOS (CSM) mode on the X3K, maybe when installing an SSD. Do NOT change OS Mode Selection unless you are about to re-install Windows. It has to match the current Windows installation in order to boot. In any case should't it affect power management or heat.

    Fast BIOS Mode can speed up boot a little bit by not looking for external boot sources. But only enable enable it once everything is working, not while you are making changes.

    Other than that your BIOS settings look OK to me, and nothing there should cause overheating. The X3K looks to be already on the the latest P12AEN version. Your screenshots for the X3G don't show BIOS version, but make sure it is on the latest too. Otherwise update as described here.

    I would look into Samsung Settings again, since it controls power management. Try un-installing it, reboot, then re-install it, reboot (you sometimes have to re-boot twice for it to "take"). Then make sure your power plan is "Samsung Optimized" (or similarly named) and that Silent Mode is OFF (not ON or AUTO).

    I assume you verified that fans are working -- i.e. you can hear them turn on and off. I think that's what you already said "only quiet silent mode".
     
    Alex0007 likes this.
  6. Alex0007

    Alex0007 Newbie

    Reputations:
    0
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    5
    Thanks.
    SSD format important? which one to choose when installing Windows, exFat,fat32,NTFS? Wrong format can affect overheating?
     
Loading...

Share This Page