Over Powered 15-LP2 (TONGFANG GK5CN6Z) benchmarks + temps

Discussion in 'Other Manufacturers' started by custom90gt, Jan 12, 2019.

  1. terrorific

    terrorific Notebook Guru

    Reputations:
    0
    Messages:
    56
    Likes Received:
    2
    Trophy Points:
    16
    I am talking about youtube stuttering
     
  2. custom90gt

    custom90gt Doc Mod Super Moderator

    Reputations:
    7,210
    Messages:
    3,234
    Likes Received:
    3,429
    Trophy Points:
    331
    Oh, no I didn't have any issues like that. I did have throttle stop and such. Have you done anything to yours (windows reinstall, throttle stop, etc.)?
     
    katalin_2003 likes this.
  3. terrorific

    terrorific Notebook Guru

    Reputations:
    0
    Messages:
    56
    Likes Received:
    2
    Trophy Points:
    16
    no, the windows is the one it shipped with. I did mess with Intel XTU before stress testing on the battery, maybe it has done something. right now I am running Throttlestop and MSI afterburner, on AC it works like a beast. On battery though, there is random EDP Other and PL1 throttling with clocks stuck at 800mhz or a few secs then back up. When the battery is below 40% clocks are always at 800mhz. I've tried a lot of things and nobody seems to face this. with throttlestop having a separate profile for battery with some tweaks, the throttling is less than before but still there annoyingly. what do you suggest I do? maybe the latest bios or fresh windows will help?
     
  4. custom90gt

    custom90gt Doc Mod Super Moderator

    Reputations:
    7,210
    Messages:
    3,234
    Likes Received:
    3,429
    Trophy Points:
    331
    What are your gaming center settings?
     
    toughasnails likes this.
  5. terrorific

    terrorific Notebook Guru

    Reputations:
    0
    Messages:
    56
    Likes Received:
    2
    Trophy Points:
    16
    Guys! I just got the Intel Optane 32Gb accelerator, any ideas how to set it up in this thing?
     
  6. terrorific

    terrorific Notebook Guru

    Reputations:
    0
    Messages:
    56
    Likes Received:
    2
    Trophy Points:
    16
    Equilibrium, what should they be?
     
  7. Trevayne10

    Trevayne10 Notebook Consultant

    Reputations:
    219
    Messages:
    200
    Likes Received:
    50
    Trophy Points:
    41

    I have an odd one for you now, custom90gt - Open Hardware Monitor no longer shows CPU core temps...weird. Just suddenly stopped working. (CPUID HwMonitor still shows the core temps, tho -). Any ideas?
     
  8. custom90gt

    custom90gt Doc Mod Super Moderator

    Reputations:
    7,210
    Messages:
    3,234
    Likes Received:
    3,429
    Trophy Points:
    331
    It probably got turned off some how. If you go into settings there is a layout button. You can select restore original order and make sure that it is set to monitor that sensor... Or you can just delete the hwinfo64.ini file and launch it again.
     
    katalin_2003 and toughasnails like this.
  9. Papusan

    Papusan JOKEBOOK's Sucks! Dont waste your $$$ on FILTHY

    Reputations:
    23,112
    Messages:
    23,779
    Likes Received:
    41,343
    Trophy Points:
    931
    He talk about Open Hardware Monitor. Shoudn't be any hwinfo64.ini file in there. And no support for Coffee lake. Or he meant Hwinfo.
     
  10. custom90gt

    custom90gt Doc Mod Super Moderator

    Reputations:
    7,210
    Messages:
    3,234
    Likes Received:
    3,429
    Trophy Points:
    331
    You're right, I was replying with my phone and didn't read that carefully enough. I've never used or heard of Open Hardware Monitor so I'm no help there.
     
    toughasnails likes this.
Loading...

Share This Page