Outlook 2003

Discussion in 'Windows OS and Software' started by briggs_ca, Nov 5, 2004.

Thread Status:
Not open for further replies.
  1. briggs_ca

    briggs_ca Notebook Consultant

    Reputations:
    0
    Messages:
    130
    Likes Received:
    0
    Trophy Points:
    30
    Hey guys,

    I just installed outlook 2003. Now the only thing I use it for at the moment is linking it with my hotmail account. I have set up the send/recieve options so that it refreshs every 1 minute and grabs whatever new messages there are from my hotmail account and displays them in my inbox. I did it with outlook express and it worked fine.

    It worked the first few times with Outlook 2003, and then it started not retrieving new messages when it did its refresh.

    The steps to set it up so it does are quite easy. Just a few checks and clicks here and saying you want it to check every 1 minute and update and synchronize with your hotmail account.So with that said, there doesnt seem to be any hardcore trouble shooting of commands to be done, becaues its really quite simple to set up.

    Now not only is it not retrieving new messages, it has just recently started tonight (i just got home from work and turned my machine on and it started doing this), but its now not sending the messages as soon as i press send. its holding them in my outbox until the send/recieve update is sent every 1 minute. it never use to do that before. i woudl test it and send one to myself. as soon as is ent it my msn poped up saying i got a new message. now all of a sudden, it decides to wait until the refresh every 1 minute things happens. I dont like that as i have "email convos" you could say with my girlfriend as she doenst like going on msn, so i like instant-replies with my outlook, as i had with outlook express.

    I'm not sure whats up with it. Like i said, i havnt changed any options or anything. heck, i havnt even been on the computer! The way the options are set up, it should be retireving all new mail and downloading it to my machine (not just the headers, that was one of the options), and letting me read it. It should also send the email out immediatly when i press send, and it now is not.

    Anyone have any suggestions or come across this problem yet? I really like outlook2003 except for this problem. its very snazzy looking and id have to get rid of it because of this problem.

    Thanks!

    Help me!!!!!!

    EDIT: ok i fixed the sending emails out instantly problem. But the other problem still exists !

    .:Inspiron 9100:.
    -:2.8 P4:-
    -:1GB 400 MHz RAM:-
    -:60GIG 7200 RPM HDD:-
    -:128MB ATI Radeon 9700:-
    -:800MHz FSB:-
     
  2. Andrew Baxter

    Andrew Baxter -

    Reputations:
    4,303
    Messages:
    9,029
    Likes Received:
    54
    Trophy Points:
    216
    hey briggs, you sure it's not an issue with MSN? The fact it wasn't sending sounds like the SMTP service you are using (MSN I assume) might have been messed up. I mean, I use MSN Messenger and lord knows they've had service outages in the past few weeks so problems with hotmail is not out of the question. If you're a paying MSN ISP subscriber you could call up and ask support if they are experiencing issues currently. Or just wait and see if things fix themselves in the next day or so [xx(]
     
  3. briggs_ca

    briggs_ca Notebook Consultant

    Reputations:
    0
    Messages:
    130
    Likes Received:
    0
    Trophy Points:
    30
    actualy i fixed the not sending when i press send thing. for some reason it reverted back to not sending immediately.. i had to recheck it.. but its still not retrieving new messages from my hotmail when it does its refresh.

    my isp isnt thru msn or anything though.

    .:Inspiron 9100:.
    -:2.8 P4:-
    -:1GB 400 MHz RAM:-
    -:60GIG 7200 RPM HDD:-
    -:128MB ATI Radeon 9700:-
    -:800MHz FSB:-
     
  4. eskimo_socks

    eskimo_socks Notebook Guru

    Reputations:
    0
    Messages:
    61
    Likes Received:
    0
    Trophy Points:
    15
    Try another client like mozilla thunderbird http://www.mozilla.org/products/thunderbird/

    That way you can rule out a problem with hotmail - either way its micro**** doing what it does best...
     
  5. ReverendDC

    ReverendDC Notebook Deity

    Reputations:
    1
    Messages:
    744
    Likes Received:
    0
    Trophy Points:
    30
    You do have tech support with a LEGAL purchase of Microsoft products. My best suggestion is to use it before you chuck the entire program.

    I love my Office 2003 suite. It rocks, and the integration between programs is unmatched by anything open source has created yet. Yes, it sucks that it comes from Microsoft, but you have to admit it when a company gets it right.

    By the way, it sounds like a server issue. I have them from time to time with my hotPOP POP address, and attempting to log onto the website confirms that the server is down, or some ridiculousness.
     
  6. briggs_ca

    briggs_ca Notebook Consultant

    Reputations:
    0
    Messages:
    130
    Likes Received:
    0
    Trophy Points:
    30
    Hey.

    well, i cant use the tech support, we'll just say that :p

    But it has been working 1 out of 20 times i load up outlook 03. It gets 1 or 2 messages but not all. I know the server is working because my msn notifies me when i get my message.. so i am recieving the email.. but i know there is something else between outlook 03 and actual hotmail.. so it must be that thats messing up.

    But i never had this problem with outlook express. So I'm quite confused. I can put express back on and it will work perfectly.!

    .:Inspiron 9100:.
    -:2.8 P4:-
    -:1GB 400 MHz RAM:-
    -:60GIG 7200 RPM HDD:-
    -:128MB ATI Radeon 9700:-
    -:800MHz FSB:-
     
Loading...
Thread Status:
Not open for further replies.

Share This Page