1. You may have noticed things look a little different around here - we've switched to a new platform (XenForo) and have some new forum styles and features. This how-to guide will help you find your way around. If you find anything that looks strange, post it in this thread.

"Optimal Resolution Notification" popup preventing me from playing games

Discussion in 'Alienware M11x' started by brontosaurus, Jun 13, 2011.

Thread Status:
Not open for further replies.
  1. brontosaurus

    brontosaurus Notebook Enthusiast

    Reputations:
    0
    Messages:
    37
    Likes Received:
    0
    Trophy Points:
    15
    Every time I try to load certain games I get this annoying message. I try tabbing back into the game and it just keeps minimizing. The nvidia GPU is active too.. ?
     
  2. Xtrophy

    Xtrophy Notebook Consultant

    Reputations:
    60
    Messages:
    274
    Likes Received:
    0
    Trophy Points:
    30
    I believe, if you have the intel icon on the tray, you can right click it go to graphics options, balloon notifications, and check off the box that warns of the Optimal Resolution. If that is still the case (Its been a while since I used this trick) Your games and such should play fine. Give it a shot and let me know how it turns out.
     
  3. brontosaurus

    brontosaurus Notebook Enthusiast

    Reputations:
    0
    Messages:
    37
    Likes Received:
    0
    Trophy Points:
    15
    I actually tried that, and it just alt-tabs without the popup. Rofl
     
  4. Xtrophy

    Xtrophy Notebook Consultant

    Reputations:
    60
    Messages:
    274
    Likes Received:
    0
    Trophy Points:
    30
    What games are you getting the problem in? Did they work fine and then stop or have they never worked?

    Could be something a change of drivers will fix. I have never received the message myself.
     
Thread Status:
Not open for further replies.

Share This Page