OpenSUSE vs Toughbook CF19_MK6

Discussion in 'Panasonic' started by SJLPHI, Jul 24, 2017.

  1. SJLPHI

    SJLPHI Notebook Guru

    Reputations:
    0
    Messages:
    71
    Likes Received:
    8
    Trophy Points:
    16
    To be honest, if I adjust to Windows 10 properly, with their bash, I could probably work out of it entirely, but for the time being, I need reliability, so far W7 has been flawless, and OpenSUSE 13.2 with its flaws still is extremely reliable and I am familiar with, apparently not with peripherals though
     
  2. UNCNDL1

    UNCNDL1 Notebook Evangelist

    Reputations:
    192
    Messages:
    528
    Likes Received:
    40
    Trophy Points:
    41
    "I read through that thread UNCNDL1, but I'm confused, was there a conclusive solution?"

    There were some answers that seemed to work for some. I like simple, and for me when I needed the sound to work I just followed the steps I outlined in Terminal to Un-Mute. The CF-19 MK 6 has some different hardware that's for sure. Did you try Zorin or Mint LMDE2? I run Linux for a reason. It works well on my main daily machine (CF-53) and I can get to all my company sites via Citrix. My CF-19 is collecting dust in the closet until I decide to give it away to a family member
     
  3. SJLPHI

    SJLPHI Notebook Guru

    Reputations:
    0
    Messages:
    71
    Likes Received:
    8
    Trophy Points:
    16
    Well, I decided on not to mute from the Windows side, just instead put the volume down all the way then run
    alsactl init

    on boot, where in boot I'm going to put it? I will get back to you, because it's not taking it kindly on rc.local
     
  4. Karl Klammer

    Karl Klammer Notebook Geek

    Reputations:
    30
    Messages:
    83
    Likes Received:
    32
    Trophy Points:
    26
    how about a nice cup of cron?
     
  5. SJLPHI

    SJLPHI Notebook Guru

    Reputations:
    0
    Messages:
    71
    Likes Received:
    8
    Trophy Points:
    16
    I would like some very direct help, as to what I should to get the Cron to set up.

    My "vacation"(recovery and setting up new laptop time) is over, and I really am short on time and resources
     
  6. Karl Klammer

    Karl Klammer Notebook Geek

    Reputations:
    30
    Messages:
    83
    Likes Received:
    32
    Trophy Points:
    26
    @Reboot /usr/sbin/alsactl init
    lowercase reboot .. the forum software forces uppercase r due to being programmed by php monkeys
     
  7. SJLPHI

    SJLPHI Notebook Guru

    Reputations:
    0
    Messages:
    71
    Likes Received:
    8
    Trophy Points:
    16
    Karl, where should I put that command exactly?
     
  8. Karl Klammer

    Karl Klammer Notebook Geek

    Reputations:
    30
    Messages:
    83
    Likes Received:
    32
    Trophy Points:
    26
    ah, sorry. into
    crontab -e

    might also be - depending on distro defaults -
    sudo crontab -e
     
  9. SJLPHI

    SJLPHI Notebook Guru

    Reputations:
    0
    Messages:
    71
    Likes Received:
    8
    Trophy Points:
    16
    Excellent! Thank you! Works for now.

    Eventually, I do want to investigate a permanent solution instead of a work around.
     
  10. SJLPHI

    SJLPHI Notebook Guru

    Reputations:
    0
    Messages:
    71
    Likes Received:
    8
    Trophy Points:
    16
    Funny development.

    Everytime I unplug a headset, I need to re-initiate alsactl. Well, I don't even know how to start with this.
     
Loading...

Share This Page