OK Just reformatted

Discussion in 'Dell' started by SupraSkylineSTI, Aug 10, 2005.

Thread Status:
Not open for further replies.
  1. SupraSkylineSTI

    SupraSkylineSTI Notebook Geek

    Reputations:
    1
    Messages:
    97
    Likes Received:
    0
    Trophy Points:
    15
    Now everytime I start up windows.. It says Pick an OS:
    Windows XP Home Edition
    or
    Windows XP Home Edition

    It gets kinda annoying, i always hit enter on the first one. Anyway to fix this ?
     
  2. ZaZ

    ZaZ Super Model Super Moderator

    Reputations:
    4,885
    Messages:
    33,767
    Likes Received:
    1,142
    Trophy Points:
    581
    You can edit the boot.ini file to remove one. It is also under properties when right clicking on my computer.
     
  3. SupraSkylineSTI

    SupraSkylineSTI Notebook Geek

    Reputations:
    1
    Messages:
    97
    Likes Received:
    0
    Trophy Points:
    15
    Can you guide me thorugh this on how to find the boot.ini file ?
     
  4. SupraSkylineSTI

    SupraSkylineSTI Notebook Geek

    Reputations:
    1
    Messages:
    97
    Likes Received:
    0
    Trophy Points:
    15
    PLEASE, If anyone helps me do this i'll put 10 dollars into their paypal account.
    Im really desperate.
     
  5. SupraSkylineSTI

    SupraSkylineSTI Notebook Geek

    Reputations:
    1
    Messages:
    97
    Likes Received:
    0
    Trophy Points:
    15
    I'll try praying if you don't help me.
    Maybe Jesus Will appreciate a nice hamilton.
     
  6. drumfu

    drumfu super modfu

    Reputations:
    436
    Messages:
    3,651
    Likes Received:
    0
    Trophy Points:
    105
    open the boot.ini file with notepad. it's at the c:/ root directory.

    delete either one of the lines that starts with "multi"
     
  7. Amber

    Amber Notebook Prophet NBR Reviewer

    Reputations:
    1,659
    Messages:
    5,066
    Likes Received:
    0
    Trophy Points:
    205
    just in case you need help locating the boot.ini file

    right click on my computer-->properties-->advanced-->startup & recovery-->settings-->edit

    SG
     
  8. huma

    huma Notebook Enthusiast

    Reputations:
    0
    Messages:
    39
    Likes Received:
    0
    Trophy Points:
    15
    Looks like you made two seperate partitions and installed windows on both of them. I would suggest formating the intended non-os partition.

    Right click My Computer
    Manage
    Disk Management
    Right Click on the drive and format

    This is an alternative method and will free up the space taken from windows.
     
  9. Amber

    Amber Notebook Prophet NBR Reviewer

    Reputations:
    1,659
    Messages:
    5,066
    Likes Received:
    0
    Trophy Points:
    205
    we've had some users raise questions about this. Generally it is because when they do the reformat, they don't delete the partition to clean it off, they just put the new windows on top of the old...so it just makes an extra entry on their boot.ini file.
     
  10. drumfu

    drumfu super modfu

    Reputations:
    436
    Messages:
    3,651
    Likes Received:
    0
    Trophy Points:
    105

    this is incorrect. reformat/reinstall for some reason adds an extra line to the boot.ini like SG said.
     
Thread Status:
Not open for further replies.

Share This Page