Official x300/x305 Owner's Lounge

Discussion in 'Toshiba' started by Bartlett, Oct 4, 2008.

Thread Status:
Not open for further replies.
  1. judgment

    judgment Notebook Evangelist

    Reputations:
    98
    Messages:
    505
    Likes Received:
    0
    Trophy Points:
    30
    No crashes since I installed them. Well they switch gpus correctly though its not automatic as it was before. In the right side down where the apps run there is the sli logo where u have to choose manually boost performance or power saving to choose between discrete and onboard gpus!
     
  2. IGW

    IGW Notebook Enthusiast

    Reputations:
    27
    Messages:
    13
    Likes Received:
    1
    Trophy Points:
    6
    I'd forgotten what a mission it is to remove nvidia drivers on Windows 7!
    The uninstaller leaves the driver files in Windows\system32 and Windows\syswow32, so Windows automatically reinstalls them after the reboot. This is an unstoppable process too (thanks very much Microsoft).
    I had to manually remove each file after finding the list of driver files in Device Manager, reboot, and then quickly prevent windows from connecting to the update servers.

    But I got there eventually!
    So far it looks pretty good. I don't use this laptop for gaming too often, so I don't have solid benchmarks to offer by way of comparison with the 320.49 or the 280.26 drivers, but they seem to perform ok. More importantly, I haven't had a crash since installing them. The dreaded Chrome crash seems to have gone.
    I prefer the manual switching of SLI modes, as I hate my laptop switching video cards every time I unplug power to relocate it to a different desk.

    Good find Judgement! I used to use drivers from laptopvideo2go for an old Toshiba A9 I had for work, which wouldn't allow the install of official ATI drivers for its X1600. I was stuck with the horribly outdated drivers from the Toshiba website until I found laptopvideo2go. I'm a little annoyed at myself for not thinking of them when I encountered problems with this X305, so I'm glad you found them.
     
  3. judgment

    judgment Notebook Evangelist

    Reputations:
    98
    Messages:
    505
    Likes Received:
    0
    Trophy Points:
    30
    Can anyone provide links towards the toshiba value added package (VAP) drivers and toshiba flash card drivers for windows 7 64bit? Thanks.
     
  4. IGW

    IGW Notebook Enthusiast

    Reputations:
    27
    Messages:
    13
    Likes Received:
    1
    Trophy Points:
    6
    Hey bud,
    Do you still need this?
    I've retired my X305 now, so I don't check this forum too often. I needed a counterweight for a service lift at a local hotel, and discovered that the X305 makes a much better counterweight than a laptop.
    That said, I DO still have all the drivers backed up so I can throw it up on my website for you if needed. Just flick me an email on mike@igw.co.nz.
     
  5. WittgensteinSergeant

    WittgensteinSergeant Notebook Evangelist

    Reputations:
    107
    Messages:
    327
    Likes Received:
    14
    Trophy Points:
    31
    Glad I sold off my X300, absolutely hated it because of constant crashing.. [shutting down]
     
  6. milev85

    milev85 Newbie

    Reputations:
    0
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    Apologies, but the last 150 pages I could not understand how to overcklooking CPU ?
    My laptop is Qosmio X300 15T PQX32E.CPU T9550/GPU 9800GTS, MB KSRAAA LA-4471P rev1.0, clock generator SLG8SP556V.
    Wth setFSB does not work, because my chip it will have a similar SLG8SP513V.When changing the registers of the chip machine crashes.With the slide does not accept settings.
    I tried with bios mod for Acer, but flash my written Could not find BCP DMI block in BIOS ROM.
    I am with the latest version of bios 2.10.
    I found the option to break the second leg of the generator and a 10k resistor to GND, but I prefer software to do it because it's safer.
    Can you help me?
    Sorry for bad English, I of Bulgaria, and generally have only technical level of English.

    Greetings from Bulgaria, Plamen Milev :)
     
  7. blade76

    blade76 Newbie

    Reputations:
    0
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    5
    hello
    I would like some help from you.
    a friend wanted to buy a qosmio x300-13e with 9800M gtx burned .
    I would have to give him a 9800M gts sli to replace.
    I thought that only worked with nvidia sli chip pqx31 but then I saw a qosmio x300-15r with pqx32e and 9800M gts sli .
    so if you buy it I can mount the 9800M SLI ?
    here is the link of the x300

    Qosmio X300-13E - Toshiba

    Qosmio X300-15R - Toshiba

    thanks always :)
     
  8. Screenio

    Screenio Notebook Consultant

    Reputations:
    7
    Messages:
    160
    Likes Received:
    17
    Trophy Points:
    31
    No. It won't work.

    568828997_842.jpg

    The SLI version of the X300/X305 uses a different motherboard (Pic related). An easy way to distinguish one and the other is that the SLI version has two holes and two fans to cool the GPU whereas the single slotter has one hole and is smaller. The problem with this motherboard is that it isn't easy to find, and getting a working one is next to impossible. I learnt the hard way :( I bought two of these exact boards off some people on ebay and they boot, but shut off as soon as they try to load windows. They do it in the BIOS as well rendering my X305 useless. It's a real shame really as I badly wanted to use my one after I built it.
     
  9. blade76

    blade76 Newbie

    Reputations:
    0
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    5
    Hello, and thank you for your response
    even i thought it was impossible to install the 9800m sli in the qosmio. Certainly in the web site of the 15r will have written 9800m sli instead of 9800 gts single
     
  10. chiwi

    chiwi Notebook Enthusiast

    Reputations:
    0
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    5
    Hello, anyone knows where is the bios chip on the motherboard with nvidia chip that has the 9400M on board base.K000069270

    I'm interested in the chip vga bios and bios of the board, if possible in photos and references.

    Also the bios chip K000063960

    Thank you
     
Loading...
Thread Status:
Not open for further replies.

Share This Page