official "X205 Owner's Thread"

Discussion in 'Toshiba' started by Sonickid101, Aug 23, 2007.

Thread Status:
Not open for further replies.
  1. kferro

    kferro Newbie

    Reputations:
    0
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    5
    Searched for this issue on the thread but got no pertinent results . . .

    I have model #X205-9349, which has a Super-Multi, HD-DVD optical disk drive. Here's my issue:

    Despite applying Toshiba's latest ODD firmware update (which is from August '07, mind you!), I cannot get the burner to burn dual-layer disks. I ended up trying both Memorex and GQ disks, but to no avail. (I do not have any problem burning regular, "single layer" disks)
    I have, however, been able to successfully burn the same exact ISO image (that I attempted with the laptop's burner), using the same exact burn utility ("TOSHIBA Disk Creator"), on an external LG DL burner that was hooked up to this laptop. So I'm pretty sure the problem lies with the laptop's burner (not the software, etc.).

    Has anyone experienced this problem...and if so, how did you get it resolved, if you did? Could I have a defective burner, despite the fact it burns regular DVDs?

    Much thanks in advance!
     
  2. gammite

    gammite Notebook Geek

    Reputations:
    0
    Messages:
    86
    Likes Received:
    0
    Trophy Points:
    15
    kferro,

    although you tried the lg burner, i would still try other software just to see if it works with the native burner.

    other than that i can offer no other help.
     
  3. Gstaiano

    Gstaiano Newbie

    Reputations:
    0
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    5
    I tried looking for a solution to this but couldn't find it anywhere. I recently wiped and restored my x205 and I can't get my 4.1 speakers to work. The only thing I see is 2 speakers. I tried uninstalling the drivers, reinstalling the few different drivers from toshiba's website and nothing gets more than 2 speakers to show up in the windows configuration. It sounds like garbage now and it's really bugging me. Any ideas why windows is only recognizing 2 speakers?
     
  4. Destro

    Destro Notebook Enthusiast

    Reputations:
    15
    Messages:
    46
    Likes Received:
    1
    Trophy Points:
    16
    Count me in as a some what new owner got my Sli5 back at the beginning of November so far I love this thing.

    Where can I get the newest display drivers?
     
  5. slenser

    slenser Notebook Consultant

    Reputations:
    3
    Messages:
    114
    Likes Received:
    0
    Trophy Points:
    30
    Does anyone have a corrected color profile they would be willing to share for the x205-s9349? I would like to be able to see my photos in a corrected environment, but I don't have the software to do this.

    Thank you,
    Sam
     
  6. thehulksdc

    thehulksdc Newbie

    Reputations:
    0
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    5
    Help My HD DVD player wont play HD DVDs it will play regular ones but its not working anymore it was about 2 days ago and now its not.
    customer service said i would have to pay 450 to get it fixed if its a hardware issue. can someone help if so hit me up at thehulksdc@gmail
    Toshiba x205-s9349
     
  7. slenser

    slenser Notebook Consultant

    Reputations:
    3
    Messages:
    114
    Likes Received:
    0
    Trophy Points:
    30
    Ouch! Have you tried reloading the audio drivers and the HD software? I had problems with mine after a reload and it took the audio drivers to get it working again. Did you do anything to it in the last few days that may have affected it? I hope you get that fixed, that's a pricey drive to replace. You also may want to look at ebay as well.
     
  8. gigadigit

    gigadigit Notebook Guru

    Reputations:
    0
    Messages:
    60
    Likes Received:
    1
    Trophy Points:
    16
    I am having the same issue. I can't get the internal hd-dvd to burn DL disks. I think it needs a new firmware upgrade.

     
  9. gigadigit

    gigadigit Notebook Guru

    Reputations:
    0
    Messages:
    60
    Likes Received:
    1
    Trophy Points:
    16
    Anybody upgraded their X205 to Win 7 64bit?
    I just upgraded it and it can't find a driver for this:

    ACPI\CPL0001\2&DABA3FF&1

    Anybody know where I can get this driver?
     
  10. kurtcocaine

    kurtcocaine Notebook Evangelist

    Reputations:
    243
    Messages:
    655
    Likes Received:
    0
    Trophy Points:
    30
    I recently upgraded my X205-s9349 to windows 7. ever since i've noticed of the 4speakers+subwoofer, only the 2 big speakers are working.

    Apparently other people have been having the same problem and one guy found a solution:
    http://laptopforums.toshiba.com/t5/...6;jsessionid=D59221CD164F06A0E4F5057956F75807
    see post #3

    if anyone still has vista installed can the please rar/zip their c:\program files\Realtek folder and upload it please. Thanks

    Also i dont remember for sure what the speaker config used to be under vista.. right now under 7, it only lets me select Stereo.
    was it 2.1 or 4.1 in vista? could someone please upload a screen shot

    Thanks
     
Loading...
Thread Status:
Not open for further replies.

Share This Page