1. You may have noticed things look a little different around here - we've switched to a new platform (XenForo) and have some new forum styles and features. This how-to guide will help you find your way around. If you find anything that looks strange, post it in this thread.

Official Vaio Pro 13 Owners Lounge (SVP13 2013)

Discussion in 'Sony Owners' Lounge Forum' started by oled, Jun 5, 2013.

?

If you had the option to choose between touch / non-touch with all its pros & cons, what model w

  1. non-touch

    140 vote(s)
    43.5%
  2. touch

    170 vote(s)
    52.8%
  3. no idea - you tell me what's good for me

    12 vote(s)
    3.7%
  1. TheUntouchable

    TheUntouchable Notebook Guru

    Reputations:
    0
    Messages:
    57
    Likes Received:
    5
    Trophy Points:
    16
    Have you tried to just uninstall the existing one and install a newer one then?
     
  2. Uruzu5

    Uruzu5 Notebook Enthusiast

    Reputations:
    0
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    5
    No, I'm afraid if I uninstall it will have problems.
    The other driver doesn't have this problems, just the video driver...
     
  3. TheUntouchable

    TheUntouchable Notebook Guru

    Reputations:
    0
    Messages:
    57
    Likes Received:
    5
    Trophy Points:
    16
    You will not be able to upgrade to a newer driver if you don't uninstall the old one. Normally you shouldn't have any problems

    Gesendet von meinem HTC One mit Tapatalk
     
  4. AstralWonder

    AstralWonder Newbie

    Reputations:
    0
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    5
    What is your idle temperature?
     
  5. Uruzu5

    Uruzu5 Notebook Enthusiast

    Reputations:
    0
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    5

    Just one more question, where can find the sony video driver? In case the video driver has problem then I can switch back.
     
  6. TheUntouchable

    TheUntouchable Notebook Guru

    Reputations:
    0
    Messages:
    57
    Likes Received:
    5
    Trophy Points:
    16
    @ the sony support page. Can't give you a like as I don't know where you're from or which model you own.
     
  7. Uruzu5

    Uruzu5 Notebook Enthusiast

    Reputations:
    0
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    5
    thank you!
    I will try find it
     
  8. naujoks

    naujoks Notebook Consultant

    Reputations:
    0
    Messages:
    229
    Likes Received:
    1
    Trophy Points:
    31
    I have had a strange problem recently:
    When I'm taking my Pro 13 off the charger, switch it off and put it in my bag, a couple of times now the laptop wouldn't switch on. Neither the power button nor the Assist button would do anything.
    It's only when I put the laptop back on the charger that I can switch it on again, and that works immediately and so far without fail. It's not a good situation though, since I don't want to carry my charger around with me all the time, just so that I can start the laptop in an emergency.
    Any ideas what might be wrong?
     
  9. TheUntouchable

    TheUntouchable Notebook Guru

    Reputations:
    0
    Messages:
    57
    Likes Received:
    5
    Trophy Points:
    16
    Had exactly the same problem.. One possible fix is opening the little hole on the bottom of the laptop and pressing the little button in it for 15 seconds. It will reset the battery but you will need a charger afterwards or it will not start. This fixed it at the beginning for me.. But then it appeared again and again and again.. Someone here told me, that there a problems with a connector inside of the laptop. Some cabel are slipping out of a connector. Perhaps that is your problem. Had it for repair but they told me there is no problem.. Bla bla!
     
  10. stupidusername

    stupidusername Newbie

    Reputations:
    0
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    5
    I have an SVP Core i7, 8GB RAM and 256 SSD and performance on Windows 10 (currently on 10041) is abysmal. Freezes for around 10 seconds every now and then, fan is on more frequently than on 8.1. I'm sure it's a driver thing, and hope all will work correctly when 10 ships. If not, I'm going to have to sell this to someone...
     
  11. naujoks

    naujoks Notebook Consultant

    Reputations:
    0
    Messages:
    229
    Likes Received:
    1
    Trophy Points:
    31
    I'm comforted by the fact that I'm not the only one who that happens to.
    I noticed that one thing that happens at the same time as this is when I close the lid and the laptop goes into standby. Sometimes, though not always, the charging light starts to blink (strange, as I don't think it's supposed to blink ever). Once that happens and I then take the laptop off to the charger it will already have itself switched off (not the expected behaviour, of course). After that I can't switch it on any more, until I connect the charger again.
    I don't know if that points toward a connector being loose inside, but do you know where you read about the loose cable? I'd like to check it out for myself. Presumably you did that, but it didn't make a difference for you?
     
  12. TheUntouchable

    TheUntouchable Notebook Guru

    Reputations:
    0
    Messages:
    57
    Likes Received:
    5
    Trophy Points:
    16
    Here is the link to that post:
    http://forum.notebookreview.com/thr...ounge-svp13-2013.720737/page-173#post-9776359

    I gave up in fixing that problems because this laptop was over 10 times in a repair center and everytime I got it back it had new problems.. I just bought a new Asus -> no problems anymore :)
     
  13. dhuesca

    dhuesca Newbie

    Reputations:
    0
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    5
    Well guys, I've had this laptop for almost 4 months now, everything is awesome except a few things:

    1. Too thin! I can click from underneath
    2. No expandable RAM (I use it for work and definitely need 16GB of RAM, SQL Server Data tools is hungry!)
    3. Fan sound under load (not even heavy load... just watching a YT video)
    4. Sony firmware sucks, we have the fastest ssd in the market and it still takes 20-35 sec to 'properly' boot (it's control center's fault by loading the synaptics drivers and stuff, disable the service and you'll boot in 4-5secs max, but you'll also lose the ability to configure keyboard backlight and mouse gestures)
    5. No standard size wlan card!! W T F!!

    Anywho, here's a link of the LATEST drivers for windows 8.1 pro as of 26/03/2015. It's my personal collection and use them everytime I need a clean install, remember:
    a) reboot after EACH installation (I know it's a bother, but trust me, you want this done right)
    b) install them in order, it matters (though you do need Internet for the first install, it downloads intel's latest chipset software, the one in Sony's esupport site is outdated, I pesonally use a RJ45 to USB3.0 adapter, but Windows recognizes wlan card anyways)

    FYI, my model is SVP13226PXB with an extra sheet battery (which is awesome!)

    https://mega.co.nz/#!S8tyDRBD!qnk89e-wCvuPYKT1thgsApsWYEykbZ_I2qLdRLZO5ts
     
  14. mawrick26

    mawrick26 Newbie

    Reputations:
    0
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    5
    Hi,
    Could you please check your archive i can't open it.
    Thanks.
     
  15. dhuesca

    dhuesca Newbie

    Reputations:
    0
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    5
    Just downloaded it and extracted ok, maybe you got a bad download. Try again.

    [​IMG]
     
  16. mawrick26

    mawrick26 Newbie

    Reputations:
    0
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    5
    Try it 3 times. ..
    Nevermind will try it again as your verify it surely bad download .
    Thanks again it will save a lot of times.
     

Share This Page