Official Sony Vaio Fit multi-flip PC Owners' Thread

Discussion in 'VAIO / Sony Owners' Lounge Forum' started by big_boss, Oct 13, 2013.

  1. pauld75

    pauld75 Newbie

    Reputations:
    0
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    5
    Hello,
    I have a new problem with my fit 13A (Pro 8.1 and same with 10). the "touch" of elan smart pad works well but for the last 4-5 weeks the use of the 2 buttons is random and mostly simple clicks randomly trigger double clicks. Therefore it’s difficult to select and move elements on screen it’s not reliable. Only solution I found is to use the pen !!
    All this makes the use of smart pad very difficult. I have uninstalled reinstalled on the drivers and moved to win 10 but nothing changed. It occurs even without activating the elan functionality with the basic driver! In short it is not related to the functions of "tap" apparently. Maybe a something wrong with the hardware part when pressing the 2 buttons.
    Thanks

    Another small issue i have since i moved to win 10 is the audio volume wich is low. Only solution is to put it at max ! If better ideas ...
     
    Last edited: Jun 27, 2016
  2. jiyong

    jiyong Notebook Guru

    Reputations:
    0
    Messages:
    69
    Likes Received:
    1
    Trophy Points:
    16
    I have a Flip 13 and after updating to W10 it told me Intel WiDi (Wireless Display) no longer works.
    I only did the upgrade because this month it's still free.
    But I use it mostly with Kubuntu 16.04 on a USB3 stick.

    When I have time, I will do some more testing with W10.
    One word of caution. It's better to uninstall any 3rd party anti-virus before upgrading to W10.
     
  3. leventebandi

    leventebandi Notebook Enthusiast

    Reputations:
    0
    Messages:
    32
    Likes Received:
    0
    Trophy Points:
    15
    Hi I'm also among those who updated to win10.
    I did a full recovery to factory, then updated all the sony sw and applied all the windows updates, then upgraded to 8.1.
    Then again updated all the sony bits and installed the win updates also.
    Now I updated to W10 (resolved the touchpad bug, updated the intel and the Geforce drivers and such...)
    Now comes the fun part:
    The device does not seem to recognize, that there is a rotation sensor in my Flip15 (rotation lock is greyed out, even in tablet mode)
    Maybe a driver is missing. Which can be the driver which is missing ?
    Any of you encountered a problem like this ?
    Ive got an SVF15N1S2ES
     
  4. jiyong

    jiyong Notebook Guru

    Reputations:
    0
    Messages:
    69
    Likes Received:
    1
    Trophy Points:
    16
    I tested tablet mode on my Flip 13 and it works as expected. When I flip the screen, Windows 10 asks me if I want to enable rotation of the screen and I tested if rotation works. I'm afraid I don't know which driver takes care of this.
     
  5. leventebandi

    leventebandi Notebook Enthusiast

    Reputations:
    0
    Messages:
    32
    Likes Received:
    0
    Trophy Points:
    15
    Now its working, however, I cant set rotation lock :D
    WEIRD
     
  6. leventebandi

    leventebandi Notebook Enthusiast

    Reputations:
    0
    Messages:
    32
    Likes Received:
    0
    Trophy Points:
    15
    In the meantime, I don't see it reported here, but actually the lower hinge (the hinge connecting the base and the lid) is broken. I can use it, but on the right connection it sits deeper than it is intended. Actually I can lift it to the normal position. Just a few millimeters. Also there is something inside the case, if i roll or yaw the case, I hear it travel from on side to the other. I assume the hinge broke. However I can use it full fledged.
     
  7. bc4m5

    bc4m5 Notebook Guru

    Reputations:
    6
    Messages:
    74
    Likes Received:
    11
    Trophy Points:
    16
    I have a SVF15N190S. The rotation lock works for me. However, I took the clean install route - Win8.1 clean install; install Sony Drivers; upgrade to Win10 just to get the licence and activation; then clean installed Win10 and installed Sony Drivers.

    Almost all of the Sony hardware customizations are handled by the "Sony Firmware Extension Parser Device" driver. Most probably, you're missing that.
     
  8. HoodCP

    HoodCP Notebook Enthusiast

    Reputations:
    0
    Messages:
    45
    Likes Received:
    11
    Trophy Points:
    16
    It's getting time to retire my flip... so many keys on the keyboard have broken. I just can't type properly anymore - this is the finall straw. It's a real shame the performance of this machine was never as good as its looks. Will hold out for another few weeks to see if anything interesting is announced at the IFA in Berlin - as I think the Flip was back in 2013. Thanks to all those who provided support & comments to posts I made over the years.
     
  9. Spineur

    Spineur Newbie

    Reputations:
    0
    Messages:
    7
    Likes Received:
    2
    Trophy Points:
    6
    The graphic chip died slowly on my VAIO 13A multiflip (SVF13) over a period of 6 months, with intermmitent screen for a few months and finally went dead: doesnt even work with an external digital screen but still works with an external analog screen. I tried tightening all the screws on the motherboard to fix the problem, but this did not help. Before dumping the machine, I was wondering if anybody experienced this problem and found a fix to it.

    When I bought this machine, I liked its design and concept. Unfortunately, as time went by, the hardware quality revealed itself to be quite poor: I had to replace the fan twice and many little things went wrong as time went by. I know that many laptops do not have a very long life expectancy, but this one, actually didnt even reached the year no 3 anniversary.
     
  10. picmsncom

    picmsncom Newbie

    Reputations:
    0
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    5
    Hello people,
    I own Sony VAIO flip 15a SVF15N17CXB

    i have the following problem. Around a week ago my keyboard started acting strange. namely, letter "I" and "E" started not to be working. however, after some continuous tapping it finally typed the letters. then only the restart could help. after few days, it completely stopped working and few more letters not working now as well. these are: 'Q' & 'E' & 'T' & 'I' & 'G'. I am typing this now with touch keyboard, (fortunately, this one is working flawlessly).


    to make sure this is not software related, tried to use the keys in Windows safe mode, BIOS, ran an OS from USB but still no use, they do not work. even activated the sound on keyboard tapping, but those keys do not make any sound.

    I have tried disconnecting LED cable described as https://community.sony.com/t5/VAIO-...lace-Vaio-Flip-15-keyboard/td-p/507195/page/4, but didnt help either.


    The only reason that comes to my mind could cause this is the playing the video games before this keyboard events occured. I think overheating caused this, Is this even possible that heating could cause few keys to be spoilt on keyboard?


    Could you please advice anything else that might fix my problem before i will order a new keyboard from eBay? I'm also afraid it might not be helped

    I am on m vacations and this completely spoilt my mood. please help.
     
Loading...

Share This Page