*Official Sager NP9380, NP9390 / Clevo P370SM, P370SM3, P375SM Owner's Lounge**

Discussion in 'Sager/Clevo Reviews & Owners' Lounges' started by HTWingNut, Jun 1, 2013.

  1. ph0ner_

    ph0ner_ Newbie

    Reputations:
    0
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    5
    @Meaker@Sager OK, I think I have enough rep now... will do that. Thanks for your help, and for the information!
     
    Last edited: Nov 7, 2017
  2. Meaker@Sager

    Meaker@Sager Company Representative

    Reputations:
    7,290
    Messages:
    45,764
    Likes Received:
    12,041
    Trophy Points:
    931
    No problem, feel free to stick around and join in too :)
     
  3. ph0ner_

    ph0ner_ Newbie

    Reputations:
    0
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    5
    I'll try! Although not sure of how much assistance I can be @_@;;
     
  4. Meaker@Sager

    Meaker@Sager Company Representative

    Reputations:
    7,290
    Messages:
    45,764
    Likes Received:
    12,041
    Trophy Points:
    931
    Share any experiences with your machine as it can help to others :)
     
  5. Quicklite

    Quicklite Notebook Deity

    Reputations:
    156
    Messages:
    1,559
    Likes Received:
    12
    Trophy Points:
    56
    Hi guys,
    Quick question. Got a P375SM (980M Sli). Clean installed Win 10 with April update. Installed the hotkey tool, and trackpad drivers from the Clevo's site. NV driver, and Windows fetched most of the others. When I close the lid / put it to sleep - the fan keeps running for some reason. Does anyone know a way around it? (hibernation seems to fix it - so it's like a power setting issue).

    (I've tried disabling SLi, installing Clevo's drivers for MEI, and chipset, no progress).

    @Prema - do you still have a bios for this?
     
    Last edited: May 26, 2018
  6. Meaker@Sager

    Meaker@Sager Company Representative

    Reputations:
    7,290
    Messages:
    45,764
    Likes Received:
    12,041
    Trophy Points:
    931
    All the fans, just one fan?
     
  7. Quicklite

    Quicklite Notebook Deity

    Reputations:
    156
    Messages:
    1,559
    Likes Received:
    12
    Trophy Points:
    56
    Thanks for your message. With the laptop upside down, battery side next to me - the centre and the right side fan keeps running. It appears to be running the latest bios for p375sm as seen on the forum. It's just sleep it doesn't like. Other functions seem okay .
     
  8. Meaker@Sager

    Meaker@Sager Company Representative

    Reputations:
    7,290
    Messages:
    45,764
    Likes Received:
    12,041
    Trophy Points:
    931
    What about the left side fan, does it run when you hit FN + 1 (not F1)?
     
  9. Quicklite

    Quicklite Notebook Deity

    Reputations:
    156
    Messages:
    1,559
    Likes Received:
    12
    Trophy Points:
    56
    Have tried the FN+1 - it speeds up the fan. In sleep, the fan seems to still run. It also happens in Win 7. Very odd.
     
  10. Meaker@Sager

    Meaker@Sager Company Representative

    Reputations:
    7,290
    Messages:
    45,764
    Likes Received:
    12,041
    Trophy Points:
    931
    You could look to update the BIOS and EC depending on the version.
     
Loading...

Share This Page