*** Official Sager NP7339 / Clevo W230SD Owner's Lounge ***

Discussion in 'Sager/Clevo Reviews & Owners' Lounges' started by HTWingNut, Mar 22, 2015.

Thread Status:
Not open for further replies.
  1. renshuizer

    renshuizer Notebook Geek

    Reputations:
    0
    Messages:
    80
    Likes Received:
    15
    Trophy Points:
    16
    Thanks for the tip, I'll see if I can find anything in the manual. I'll also update my first post with the necessary info.

    I should note that the 4700MQ isn't listed in the user manual as an official CPU option. However, I messaged Prema, and he ensured my that the CPU should be supported with his bios (which I'm using).
     
    Last edited: Apr 12, 2017
    skor78 likes this.
  2. skor78

    skor78 Notebook Consultant

    Reputations:
    51
    Messages:
    221
    Likes Received:
    11
    Trophy Points:
    31
    Main difference in cpu is L2 and L3 cache, so if you don't find a cpu switch also check for cache switches. I also have to ask.. Are you sure the i7 cpu works?

    Sent from my SM-G925F using Tapatalk
     
  3. renshuizer

    renshuizer Notebook Geek

    Reputations:
    0
    Messages:
    80
    Likes Received:
    15
    Trophy Points:
    16
    I Can't be 100% sure, but I bought it from a reputable supplier, who ensured me it should be working.
     
    skor78 likes this.
  4. skor78

    skor78 Notebook Consultant

    Reputations:
    51
    Messages:
    221
    Likes Received:
    11
    Trophy Points:
    31
    I'm not questioning the suppliers reputation but sometimes this could happen, especially if the supplier didn't test it. I have the i7 version of this laptop and because it's a barebone I assume the board is the same. So there's only two issues I see possible, either it's a board configuration issue or the cpu is not working.

    (edit) - When I bought it I was given the choice of cpu, storage and ram..

    Sent from my SM-G925F using Tapatalk
     
  5. renshuizer

    renshuizer Notebook Geek

    Reputations:
    0
    Messages:
    80
    Likes Received:
    15
    Trophy Points:
    16
    Yeah, I understand, but I have no way of saying for certain the CPU is or isn't working. Supplier says it was pulled from a working laptop.

    I can't find anything about switches in either the user- or the repair manual.
     
  6. skor78

    skor78 Notebook Consultant

    Reputations:
    51
    Messages:
    221
    Likes Received:
    11
    Trophy Points:
    31
    The way I see it you have two choices. Either you find a friend with this cpu to test it, or you contact the supplier for a replacement or refund.
    I repair laptops, and considering the symptoms you described, I'm inclined to believe the cpu is not working.

    Sent from my SM-G925F using Tapatalk
     
  7. renshuizer

    renshuizer Notebook Geek

    Reputations:
    0
    Messages:
    80
    Likes Received:
    15
    Trophy Points:
    16
    Yeach, I think so too. I'll be trying a few more things and then I'll be sending a message to the supplier. Thanks for your help!
     
    skor78 likes this.
  8. TomJGX

    TomJGX I HATE BGA!

    Reputations:
    1,449
    Messages:
    8,707
    Likes Received:
    3,311
    Trophy Points:
    431
    Agreed... The CPU should be plug and play and if your laptop isn't booting, something is wrong with the CPU... try a few more things or contact the supplier!
     
  9. sharkam52

    sharkam52 Notebook Enthusiast

    Reputations:
    0
    Messages:
    44
    Likes Received:
    4
    Trophy Points:
    16
    I know I am late but I just saw your posts.
    The same thing happened to me with a 4700mq and my w230sd which is weird but I still use the original bios(not prema) so I thought either the bios is incompatible or the cpu is dead.
    Now I am not too sure(may be the board is incompatible somehow). So what happened to your 4700mq,did it work?
     
  10. NickJD

    NickJD Newbie

    Reputations:
    0
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    5
    Hi all,
    Just wanted to know what the options are for getting a @Prema mod for the W230SD. Unfortunately there was no option for Prema partner purchase when I got the machine and it is currently unusable with terrible high temps while just browsing the web - Looks like very high CPU voltage?

    Is there a way we can pay for a Prema upgrade?

    Thanks.
     
Loading...
Thread Status:
Not open for further replies.

Share This Page