**OFFICIAL Sager NP5125/Sager NP5135/Clevo B5130M Owner's Lounge**

Discussion in 'Sager/Clevo Reviews & Owners' Lounges' started by Skwiggler, Jul 12, 2010.

Thread Status:
Not open for further replies.
  1. Vishfx

    Vishfx Notebook Enthusiast

    Reputations:
    5
    Messages:
    43
    Likes Received:
    0
    Trophy Points:
    15

    Based on my experience,
    cuda 3.0 works on Ubuntu 10.10 on my Sager 5130 which has 425M + Intel HD
    However,
    Opengl based applications do not work, as 425m is not being used as the Display Card.
    The reason is your LCD is connected to iGPU and not dGPU.
     
  2. CalBear96

    CalBear96 Notebook Geek

    Reputations:
    1
    Messages:
    96
    Likes Received:
    0
    Trophy Points:
    15
    Thanks for the help. I am not using Linux, but FreeBSD and the autodetect is stalling out because it detects both cards and has drivers for both. If ayone can print the X-org.conf file that Ubunutu came up with I can tweak it to fit FreeBSD and my computer. THe fact that linux can use a hybrid laptop gives me hope that FreeBSD can too. Otherwise it is back to Ubunutu.
     
  3. shteren

    shteren Notebook Guru

    Reputations:
    0
    Messages:
    68
    Likes Received:
    0
    Trophy Points:
    15
    look back in the forum, i gave a link to my xorg.conf file.

    it also require to blacklist some modules so that nvidia or nouvue won't even try to load, it's futile.
     
  4. CalBear96

    CalBear96 Notebook Geek

    Reputations:
    1
    Messages:
    96
    Likes Received:
    0
    Trophy Points:
    15
    Thanks, I will try to find it. I deleted the nVidia driver so it does not even try to load. The issue I am having is that it is detecting both the Intel and NVidia cards as possible primary devices. How do you select which it looks at?

    EDIT: Found it. Thanks.
     
  5. CalBear96

    CalBear96 Notebook Geek

    Reputations:
    1
    Messages:
    96
    Likes Received:
    0
    Trophy Points:
    15
    Getting rid of all traces of nVidia off the partition did the trick. I was able to load X and run KDE. For anyone who is running FreeBSD and needs the configuration that works, here it is.

    Section "ServerLayout" Identifier "Not X.org - David

    My only issue is using the vesa driver and so far I am only able to get 1280x1024 out of it. KDE does not even register 1920x1080
     
  6. bejito81

    bejito81 Newbie

    Reputations:
    1
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    5
  7. CalBear96

    CalBear96 Notebook Geek

    Reputations:
    1
    Messages:
    96
    Likes Received:
    0
    Trophy Points:
    15
    Argh. I am having to abandon FreeBSD as the legcy driver I found that allows support for Intel GMA HD does ot allow acceleration of any kind. Kind of a waste of the hardware IMO. So I am trying to install Ubuntu 10.10 an I get things partitioned on a custom layout and using btrfs and I get to the user info and the status bar say "Ready when you are" but I cannot hit the "Forward button". And in the messages it says the Intel ips has exceeded thermal limits. ? Wondering if I should go back to 10.04 and get it installed then just upgrade and disable the log for that error as I have read it is quite a problem. Or is my hardware just screwed?

    LMAO. Linux does not allow Capital lettered user names, unlike BSD.
     
  8. firzen771

    firzen771 Notebook Consultant

    Reputations:
    0
    Messages:
    189
    Likes Received:
    0
    Trophy Points:
    30
  9. CalBear96

    CalBear96 Notebook Geek

    Reputations:
    1
    Messages:
    96
    Likes Received:
    0
    Trophy Points:
    15
    I just did the install of Ubunutu 10.10 x64 and I don't seem to have an xorg.conf file. Any ideas?
     
  10. Vishfx

    Vishfx Notebook Enthusiast

    Reputations:
    5
    Messages:
    43
    Likes Received:
    0
    Trophy Points:
    15
    Ubuntu 10.10 does not come with xorg.conf

    By default it will load intel driver.
     
Loading...
Thread Status:
Not open for further replies.

Share This Page