**OFFICIAL Sager NP5125/Sager NP5135/Clevo B5130M Owner's Lounge**

Discussion in 'Sager/Clevo Reviews & Owners' Lounges' started by Skwiggler, Jul 12, 2010.

Thread Status:
Not open for further replies.
  1. oviradoi

    oviradoi Notebook Enthusiast

    Reputations:
    0
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    5
    I did that update, and it didn't break anything. Optimus still works fine.
     
  2. firzen771

    firzen771 Notebook Consultant

    Reputations:
    0
    Messages:
    189
    Likes Received:
    0
    Trophy Points:
    30
    ok, thanks for the feedback, do u know what that intel graphics update offers? any improvements?
     
  3. mythlogic

    mythlogic Company Representative

    Reputations:
    1,238
    Messages:
    2,021
    Likes Received:
    277
    Trophy Points:
    101
    Not anything too major, the only differences are there were a couple DXVA bugs fixed (DirectX Video Acceleration) and then some behind the scenes updates about LVDS chips, and I'm sure there were a slew of other unpublished bug fixes, so nothing I would worry too much about.
     
  4. firzen771

    firzen771 Notebook Consultant

    Reputations:
    0
    Messages:
    189
    Likes Received:
    0
    Trophy Points:
    30
    alright thank you, well i figure long as it doesnt break optimus i might as well install the intel graphics update from windows update and then install the new beta nvidia drivers
     
  5. firzen771

    firzen771 Notebook Consultant

    Reputations:
    0
    Messages:
    189
    Likes Received:
    0
    Trophy Points:
    30
    i have a question about optimus working with Opera browser, does anyone use Opera with this laptop? cuz Optimus doesnt seem to be detecting Opera on its own like it does IE and Firefox so that flash can use hardware acceleration
     
  6. CalBear96

    CalBear96 Notebook Geek

    Reputations:
    1
    Messages:
    96
    Likes Received:
    0
    Trophy Points:
    15
    I am pretty happy with this laptop. Aside from the fan it is utterly silent. Kind of weird; was not sure anything was happening without the usual hum of a tradition HDD. This computer is fast. I am updating 403 ports and it is flying through them.
    @Firzen- Are you using Opera in Win 7?
     
  7. firzen771

    firzen771 Notebook Consultant

    Reputations:
    0
    Messages:
    189
    Likes Received:
    0
    Trophy Points:
    30
    yes i am using Opera with win7
     
  8. oviradoi

    oviradoi Notebook Enthusiast

    Reputations:
    0
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    5
    I also use Opera with the laptop, but I haven't tried watching a Flash video using Optimus yet. I will try it tonight.

    EDIT:
    I have tried, and playing a youtube clip in Opera does not cause Optimus to auto-switch to the nVidia video card. I have tried clips in 360p and 720p videos.
    If I right-click and run Opera with the nVidia card, then it will switch to the nVidia card when playing any youtube video.
    I have the original drivers from the DVD I got with my laptop.
     
  9. CalBear96

    CalBear96 Notebook Geek

    Reputations:
    1
    Messages:
    96
    Likes Received:
    0
    Trophy Points:
    15
    Looks like he answered your question. Now for all you Linux/Unix users out there, I am having serious issues with X11/Xorg. It is recognizing 2 screens/devices, one the Intel card and the other the nVidia. IT is unable to choose the primary device, and it also says it is not a PCI device. Can anyone who is successfully running Xorg post the Xorg.conf file for me.
    Many thanks.
     
  10. mythlogic

    mythlogic Company Representative

    Reputations:
    1,238
    Messages:
    2,021
    Likes Received:
    277
    Trophy Points:
    101
    Hey I don't have an XOrg config on hand, however, when I booted up with Ubuntu 10.10 and let it do its thing to auto-detect it built a config that used the Intel iGPU just fine it detected the nvidia gpu but couldn't use it so it just punted and used whatever the built in xorg intel driver is (didn't use VESA used something else), but I know it worked.
     
Loading...
Thread Status:
Not open for further replies.

Share This Page