**OFFICIAL Sager NP5125/Sager NP5135/Clevo B5130M Owner's Lounge**

Discussion in 'Sager/Clevo Reviews & Owners' Lounges' started by Skwiggler, Jul 12, 2010.

Thread Status:
Not open for further replies.
  1. firzen771

    firzen771 Notebook Consultant

    Reputations:
    0
    Messages:
    189
    Likes Received:
    0
    Trophy Points:
    30
    hmm, mines stayed at 5% for the entire time ive had the laptop
     
  2. shteren

    shteren Notebook Guru

    Reputations:
    0
    Messages:
    68
    Likes Received:
    0
    Trophy Points:
    15
    well, not the same case here, i got two batteries, one came at 93.8% i.e. 6.2 and stayed there, though i haven't used it a lot, but the other one came with 95% and dropped to 92% after a month and half, i RMAed it.
    lets see how it gets back...

    it is quite disturbing.
    BTW i wonder if a 9 cell battery will ever be made for it...

    i noticed my first battery dropped the extra 3% when i used it till the laptop shut itself down, mybe it's not good? in cell-phones thats the way to do it...
     
  3. firzen771

    firzen771 Notebook Consultant

    Reputations:
    0
    Messages:
    189
    Likes Received:
    0
    Trophy Points:
    30
    well idk if thats the cause but letting ur battery drain all the way till ur system shuts down typically isnt good
     
  4. Richteralan

    Richteralan Notebook Evangelist

    Reputations:
    20
    Messages:
    416
    Likes Received:
    11
    Trophy Points:
    31
    Thanks for the info. my 5135 is in production status for 3 days. hopefullly i can get it before christmas!

    edit: NVIDIA seems will release new Optimus driver next week. So let's see.
     
  5. silentninja

    silentninja Notebook Enthusiast

    Reputations:
    0
    Messages:
    45
    Likes Received:
    0
    Trophy Points:
    15
    So I'm officially pissed with this laptop.

    It arrived with a dark spot on the screen and a battery that went form 0-13% wear in about two weeks.
    Then after the RMA, I get a screen that has a stuck pixel and a battery that dropped from 0-5% wear in one day. In addition to that my screen brightness can no longer be adjusted in the system or with the hotkeys.

    Sager/XOTIC is going on here?
     
  6. Richteralan

    Richteralan Notebook Evangelist

    Reputations:
    20
    Messages:
    416
    Likes Received:
    11
    Trophy Points:
    31
    This doesn't sound encouraging for my new NP5135:(

    or you can check your LCD panel DeviceID so we know who's the manufacturer.
     
  7. firzen771

    firzen771 Notebook Consultant

    Reputations:
    0
    Messages:
    189
    Likes Received:
    0
    Trophy Points:
    30
    why is that? its not like every person uve seen post here is having those same problems...
     
  8. silentninja

    silentninja Notebook Enthusiast

    Reputations:
    0
    Messages:
    45
    Likes Received:
    0
    Trophy Points:
    15
    Let me know how and I'll be more then happy to give you that info.
     
  9. zeitfliesst

    zeitfliesst Notebook Enthusiast

    Reputations:
    0
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    5
    My NP5135 is on its way too. Although I know that people who are having problems with whatever they ordered tend to post more than people who are having absolutely no problems, I am a little concerned about the build quality (especially the screen), fan noise, optimus, etc. after reading through most of this thread. I'll keep my fingers crossed I guess.
     
  10. CalBear96

    CalBear96 Notebook Geek

    Reputations:
    1
    Messages:
    96
    Likes Received:
    0
    Trophy Points:
    15
    If you have windows you can go into the Device manager and click on the screen tab and it will give you manufacturer and model. If you are using *Nix, go to a terminal screen and enter: sudo lshw
    This will give you a full list of all your components.
     
Loading...
Thread Status:
Not open for further replies.

Share This Page