**OFFICIAL Sager NP5125/Sager NP5135/Clevo B5130M Owner's Lounge**

Discussion in 'Sager/Clevo Reviews & Owners' Lounges' started by Skwiggler, Jul 12, 2010.

Thread Status:
Not open for further replies.
  1. infinite012

    infinite012 Notebook Geek

    Reputations:
    0
    Messages:
    94
    Likes Received:
    0
    Trophy Points:
    15
    You can't disable the iGPU from what I understand.
     
  2. Simon

    Simon Notebook Evangelist

    Reputations:
    479
    Messages:
    410
    Likes Received:
    9
    Trophy Points:
    31
    Does disabling it from device manager count? :eek:
     
  3. Vishfx

    Vishfx Notebook Enthusiast

    Reputations:
    5
    Messages:
    43
    Likes Received:
    0
    Trophy Points:
    15

    Same with 5135.
     
  4. Vishfx

    Vishfx Notebook Enthusiast

    Reputations:
    5
    Messages:
    43
    Likes Received:
    0
    Trophy Points:
    15
  5. CalBear96

    CalBear96 Notebook Geek

    Reputations:
    1
    Messages:
    96
    Likes Received:
    0
    Trophy Points:
    15
    With an Optimus enabled computer, you cannot disable the iGPU.
     
  6. Kytael

    Kytael Notebook Enthusiast

    Reputations:
    0
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    5
  7. Daiei

    Daiei Notebook Enthusiast

    Reputations:
    47
    Messages:
    33
    Likes Received:
    0
    Trophy Points:
    15
    Anyone know if I can DL the NP5135 drivers for the NP5125? NP5135 has some updated drivers that should be the same as np5125s hardware (obviously not video), right?

    Also, anyone mind telling me their GPU temps when gaming? My laptop is freezing intermittently until the GPU cools down. I only see it running at 66c. This normal?
     
  8. bionic747

    bionic747 Notebook Geek

    Reputations:
    0
    Messages:
    84
    Likes Received:
    0
    Trophy Points:
    15
    It may be "normal," as this laptop seems to have so many problems, but obviously it's malfunctioning.
     
  9. triplethreatlaptop?

    triplethreatlaptop? Notebook Geek

    Reputations:
    2
    Messages:
    90
    Likes Received:
    0
    Trophy Points:
    15
    Well, i just got a 7130, and it looks like it has a lot of the same optimus problems as the 5125. I posted in the 7110 thread but it doesn't look like that thread is very active compared to this one, so I posting here too.
    i just got my 7130 a few days ago. I really want to like it, but there are some really annoying problems with the optimus. When it's plugged into VGA on the hi power setting, the screen flickers like crazy, but goes away if I put it on uma mode or if I unplug the power cord.
    When streaming full screen youtube or hulu, any of the text on screen or menu bars constantly flicker-- like when you move the mouse to the bottom of the screen and the menu bar pops up, it's real hard to see because of the flickering, and subtitled hulu videos are completely unreadable. But when i put it on uma(integrated only) mode, all those problems go away, except then the video is choppy...
    Oh, that and of course can't play bad company 2 b/c of punkbuster's optimus ban...

    Anyone of you guys with the 5125's have similar optimus/video issues?/any solutions?
     
  10. userdnl

    userdnl Notebook Enthusiast

    Reputations:
    0
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    5
    I read that a few of you were using ubuntu and I was hoping you could help me out. I'm using 10.04 LTS. I tried the procedure outlined here. (post #6) I have blacklisted everything that was listed and uninstalled all the nvidia drivers and all nouveau stuff except for one. The one that I left was libdrm-nouveau1 because it had a lot of dependencies and I wasn't sure if it was safe to remove. I also tried the method here, but all of the calls fail on my machine. Would be happy to force ubuntu to use the igpu as I don't really need the dgpu under linux. Also, I'm not able to hibernate. I read somewhere that the acpi calls for optimus tend to interfere with the calls usually used for hibernation. If any of you have figured out how to get this to work, I would appreciate help. Thanks!

    EDIT: Also, I read somewhere that you can disable optimus in the bios. I'm hoping there is a software way.
     
Loading...
Thread Status:
Not open for further replies.

Share This Page