[Official] Questions for the MSI Rep! #2

Discussion in 'MSI' started by MSIGeno, Sep 15, 2014.

  1. werdmonkey4321

    werdmonkey4321 Notebook Consultant

    Reputations:
    30
    Messages:
    157
    Likes Received:
    56
    Trophy Points:
    41
    Is it possible to have trigger temps for the fans in dragon center to be made adjustable, or at the very least better distributed? The current temps for triggering fans at each level makes it hard to run a quiet and performant system when gaming and a cool system when maxing out the system for other applications. The constant fan tweaking between applications to balance these two things out is very inconvenient.

    I have a GS66 by the way.

    https://www.theeverydayenthusiast.com/post/optimizing-the-2020-msi-gs66
     
  2. senso

    senso Notebook Deity

    Reputations:
    483
    Messages:
    1,505
    Likes Received:
    661
    Trophy Points:
    131
    You can change the temperature setpoints with the EC editor from Svet.
    On my GT72 I just made a custom fan curve with the EC Editor and flashed it into my EC, I think that the EC Editor still works, send a PM to Svet at the MSI forums.
     
    tiliarou likes this.
  3. werdmonkey4321

    werdmonkey4321 Notebook Consultant

    Reputations:
    30
    Messages:
    157
    Likes Received:
    56
    Trophy Points:
    41
    Got it. Thanks. I'll PM Svet.
     
  4. werdmonkey4321

    werdmonkey4321 Notebook Consultant

    Reputations:
    30
    Messages:
    157
    Likes Received:
    56
    Trophy Points:
    41
    Just checked in with Svet. The GS66 is not supported yet.
     
  5. kill4l

    kill4l Notebook Guru

    Reputations:
    2
    Messages:
    64
    Likes Received:
    10
    Trophy Points:
    16
    tried all the stuff it still crash.. same error, i'm already using 2004... dunno what's wrong before it was working. the only app is crashing is help desk. i need the txt file to apply for support :D
     
  6. werdmonkey4321

    werdmonkey4321 Notebook Consultant

    Reputations:
    30
    Messages:
    157
    Likes Received:
    56
    Trophy Points:
    41
    Just donated to Svet and he says he will look into adding support for the GS66. Thanks again for the reference.
     
  7. DumbDumb

    DumbDumb Alienware !Wish money wasn't the problem.

    Reputations:
    1,583
    Messages:
    1,649
    Likes Received:
    259
    Trophy Points:
    101
    whats the best way to get a top end system for the lowest possible price?
     
  8. NeXt3R

    NeXt3R Notebook Geek

    Reputations:
    9
    Messages:
    94
    Likes Received:
    14
    Trophy Points:
    16
    test clean "appdata" msi folders // repair net/framework 4 or 4.5
    is normal problem ,,one fast shutdown create this sometimes :p

    It's been a long time, so I don't remember but it can be fixed -- easy ,,""dll re-registered or replaced not works""
    I think it was enough to fix neT / frameworks
    but using cmd
    some more commands - and explanation
    https://www.tenforums.com/tutorials...work-microsoft-net-framework-repair-tool.html
    ..same use DISM and SFC -- post before
    ..good luck

    and no need help desk ,,only SCM + dragon or silent option -- all others is mess :mad:
     
  9. virgolicidaniel

    virgolicidaniel Newbie

    Reputations:
    0
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    5
    Hi guys! Got a GF63 8rd - intel ac9462 (also tested ac9560) - running games with ac adapter on with the dedicated gpu (1050ti maxq) connected to the 5ghz network makes it either very unstable or makes it have no internet most of the times (it stays connected but has no traffic). Running with the intel integrated gpu works well or running on battery (probably limited dedicated gpu power usage) also works well. What do you guys think ? Not enough power supply (factory 120w adapter) or interefering gpu with the wireless adapter (they seem to be pretty close to each other) ? Gaming works well on 2.4ghz or with 5ghz forced to use 20mhz bandwith or 802.11n connections. Problem is i want to make use of all the potential internet speed i pay for (500mbps - which can only be achieved on 5ghz 802.11ac 40/80mhz). Tried multiple routers, tried multiple driver versions, tried multiple windows clean installs and also tried 2 different adapters.
     
  10. saturnotaku

    saturnotaku Notebook Nobel Laureate

    Reputations:
    4,266
    Messages:
    7,812
    Likes Received:
    3,324
    Trophy Points:
    431
    Papusan likes this.
Loading...

Share This Page