*Official* NBR Desktop Overclocker's Lounge [laptop owners welcome, too]

Discussion in 'Desktop Hardware' started by Mr. Fox, Nov 5, 2017.

  1. Robbo99999

    Robbo99999 Notebook Prophet

    Reputations:
    3,834
    Messages:
    6,401
    Likes Received:
    5,449
    Trophy Points:
    681
    Yep, I noticed the same with my GPU, a drop in the Graphics Score by about 1.5% or 300 points. Timespy was ok, but not Firestrike.
     
  2. Mr. Fox

    Mr. Fox Undefiled BGA-Hating Elitist

    Reputations:
    27,132
    Messages:
    34,350
    Likes Received:
    53,544
    Trophy Points:
    931
    I had the latest driver installed for Port Royal. While most benchmarks have been generally higher with 425.XX, the exact opposite is true for Port Royal... about 500-800 3DMarks higher using 430.XX drivers on Port Royal. Using 425.XX drivers for Port Royal my scores were consistently too low (9500-9800) and after installing 430.64 that jumped to a 10.2K score with no change in settings. That being said, my 3DMark 11 scores with 430.39 are the highest I have ever seen them. Fire Strike seems to be the primary exception.
     
    Last edited: May 14, 2019
    iunlock, Prema and Robbo99999 like this.
  3. JoeT44

    JoeT44 Notebook Consultant

    Reputations:
    245
    Messages:
    172
    Likes Received:
    545
    Trophy Points:
    106
    Hey guys, I re-seated the ram then I had 32 gb showing in the bios. I ran Passmark cpu test at 51x18 and got 36,760. I also ran the memory test @3800Mhz. and got 4150. I then ran Prime 95 stress test and got a blue screen and when I rebooted I was at 24gb showing. After rebooting I went into the bios and it was again showing 32gb. I ran the Intel Processor Diagnostic tool and it passed. I ran MemTest86 and it froze up 20 minutes into the test with 1544 errors. I've got TM5 running for 20 minutes with no errors. Any thoughts? Thanks, Joe
     
  4. Rage Set

    Rage Set A Fusioner of Technologies

    Reputations:
    950
    Messages:
    1,250
    Likes Received:
    3,460
    Trophy Points:
    281
    Those are 3600 rated sticks? How much voltage are you running through them?
     
  5. JoeT44

    JoeT44 Notebook Consultant

    Reputations:
    245
    Messages:
    172
    Likes Received:
    545
    Trophy Points:
    106
    Yes the default is 3600. I run @3800 @1.35v
     
  6. Mr. Fox

    Mr. Fox Undefiled BGA-Hating Elitist

    Reputations:
    27,132
    Messages:
    34,350
    Likes Received:
    53,544
    Trophy Points:
    931
    Here's a Linux run at 5.0GHz. Still no luck getting R20 to run on Linux.
    cbr15.jpg
     
    iunlock and ALLurGroceries like this.
  7. Mr. Fox

    Mr. Fox Undefiled BGA-Hating Elitist

    Reputations:
    27,132
    Messages:
    34,350
    Likes Received:
    53,544
    Trophy Points:
    931
    And, a Cinebench R11.5... 5.0GHz
    R11.5.jpg
     
    iunlock, Papusan and Rage Set like this.
  8. Rage Set

    Rage Set A Fusioner of Technologies

    Reputations:
    950
    Messages:
    1,250
    Likes Received:
    3,460
    Trophy Points:
    281
    Sounds like one of the sticks is going bad. You're going to have to test them in pairs with MT86.
     
    JoeT44 likes this.
  9. JoeT44

    JoeT44 Notebook Consultant

    Reputations:
    245
    Messages:
    172
    Likes Received:
    545
    Trophy Points:
    106
    Seems ok now. My best Firestrike so far. Capture2.JPG
     
    Convel, iunlock, Papusan and 3 others like this.
  10. rodarkone

    rodarkone Notebook Guru

    Reputations:
    24
    Messages:
    60
    Likes Received:
    107
    Trophy Points:
    41
    Damn everybody has high core CPU's ... I need to get me one of those :) - does anybody knows a for sale 5 GHz (or higher) 7980xe/9980xe :) as I have already the x299 Dark (and a crappy 7920x that is very "temperamental" sometimes 4.4 / sometimes 4.9 .. never stable :D )
     
    hmscott, Rage Set and Mr. Fox like this.
Loading...

Share This Page