*** OFFICIAL GIGABYTE AERO 15 OWNERS LOUNGE ***

Discussion in 'Gigabyte and Aorus' started by BringTheRain403, May 8, 2017.

  1. werdmonkey4321

    werdmonkey4321 Notebook Consultant

    Reputations:
    15
    Messages:
    100
    Likes Received:
    29
    Trophy Points:
    41
    Glad to hear you are enjoying your new laptop. I do have a request though. I've been trying to find a 90W vbios for the RTX 2070 Super Max-Q to flash into my GS66. Would you be able to dump the vbios file using GPU-Z and upload it or link it here? A screenshot of the GPU-Z info page will also be helpful as I need to check for compatibility before flashing.
     
  2. tm125690

    tm125690 Newbie

    Reputations:
    0
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    5
    Congratulations on your new Aero! And thank you for your post - it is incredibly helpful, as I have been eyeing up that exact same XB model while waiting for its release. Great news that you are able to undervolt.

    Have you noticed coil whine or unusual fan noises? From reading various sites and reviews I have seen that there are some complaints on those fronts with older model aeros, but I also saw a post or two suggesting that the coil whine/fan noise issue might be improved in these 10th gen models.

    Also, did you think the thermal paste job was inadequate, or just messy? (I've never re-pasted a cpu, so I would prefer to leave it alone if possible.

    Thank you in advance!
     
  3. paulus99

    paulus99 Newbie

    Reputations:
    0
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    5
    Hello! My laptop is Aero 15 Classic (SA model - i7-9750H + GTX 1660Ti). I will share my experience with the latest BIOS version B04 from May 2020. It is incorrect, after installation the processor C-States are completely turned off, which gives such symptoms:

    - the processor works at a maximum speed 4GHz, this is max turbo for 6 cores. Turbo can't run faster to 4.1-4.5GHz because without C-States not-used cores are not put to sleep and there is never a situation where 1/2/3/4/5 cores are active, always 6 works,

    - processor temperature is 5-10 degrees higher than normal,

    - Aero battery runs 3-4 times shorter, because in the iddle processor consumes 3-5x more power.

    I strongly recommend staying with B02 which is working properly. I don't know what improve Bios B04, because Gigabyte doesn't publish logs, but it certainly doesn't contain newer microcodes, there is nothing new in the menu, and it breaks C-States. The newer B4 microcode for 9750H installs Windows 10 version 2004.
     
  4. podin

    podin Newbie

    Reputations:
    0
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    5
    B02? do you mean FB08? i'm on the latest FB09 which has the c-states disabled. do you have a download link for B02 if it's not FB08?
     
  5. paulus99

    paulus99 Newbie

    Reputations:
    0
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    5
    Aero 15 Classic has a different BIOS naming scheme than Aero 15X:

    https://www.gigabyte.com/Laptop/AERO-15-Classic--Intel-9th-Gen/support#support-faq

    Latest B04 has screwed up C-states, previous working good is B02. I heard that the same problems have FB09 BIOS for different Aero models.
     
  6. aw113sgte

    aw113sgte Newbie

    Reputations:
    0
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    5
    15X here. I can't resume from sleep without hitting the power button. While my real goal is to be able to wake with an external usb keyboard, I can't even wake with the onboard one. Any ideas? I've disabled ability to shut of usb devices and also usb selective suspend. No joy. Any ideas?
    I typically use the laptop "docked" with displayport display, usb keyboard, bluetooth mouse.
     
  7. Rovels

    Rovels Newbie

    Reputations:
    0
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    5
    Anyone know how to fix USB slot keep disconnecting or any related problem with USB slot?

    I find that the official driver give us Asmedia USB driver which is not compatible with my Aero 15, which install Intel USB controller driver.
     
  8. TonyKid10

    TonyKid10 Newbie

    Reputations:
    0
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    Hello everyone.

    First of all sorry for my English. Yesterday I received a brand new Gigabyte Aero 15 KB and I realized that I can´t change the "device information and power setup" profiles in the Control Center app while the laptop isn´t connected to the wall (I have reinstalled the latest version of the Control Center and nothing).

    The point is that due there is no manual, I don´t know if this is normal and the AI app controls it or I need to do something else.

    Thank you so much.

    EDIT: I have contacted to the Gigabyte technical support and they said to me that if you do not connect the power adapter, it is normal for the [Device Information And Power Setup] in Smart Dashboard cant be changed.
     
    Last edited: Jul 14, 2020
  9. Giz974

    Giz974 Notebook Enthusiast

    Reputations:
    0
    Messages:
    10
    Likes Received:
    2
    Trophy Points:
    6
    Hi


    Same as previous poster I received my Aero 15 OLED KB yesterday, everything is great except for the Wi-fi, or at least i guess its the source of the problem.


    The WLAN card is a Killer 1650, so my problem is that I tried some games from my Uplay+, which need a permanent internet connexion during games sessions (AC odyssey, FC5...), and everytime I tried, after 5-10 minutes, the game closes and I have a "Internet connexion unavailable" message spawning from Uplay+. I tried an internet stability test software in the background during games, and when the game crashes, this software reports packet losses and unstability on the wifi. Also tested other online games, no connexion, even with firewall disabled.
    Tried some drivers from Gigabyte website and Killer website, didnt do better.
    I have no issues on my other laptop and my desktop PC on the same games/apps in the same conditions.

    If you have any idea that could help me, I'll take it !
     
  10. Dan Mornill

    Dan Mornill Newbie

    Reputations:
    0
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    5
    You should completely uninstall Killer drivers (there is an utility on their website, and use the Intel ones. Night and day between the two of them...
     
Loading...

Share This Page