*** OFFICIAL GIGABYTE AERO 15 OWNERS LOUNGE ***

Discussion in 'Gigabyte and Aorus' started by BringTheRain403, May 8, 2017.

  1. betaelmer

    betaelmer Notebook Enthusiast

    Reputations:
    0
    Messages:
    32
    Likes Received:
    0
    Trophy Points:
    15
    I am consistently having issues of NVIDIA GPU consuming power even though Intel integrated graphics are being used when the laptop goes to sleep and then wake up. My workaround is to avoid sleep and use hibernate instead.
     
  2. CocoLoco

    CocoLoco Notebook Enthusiast

    Reputations:
    0
    Messages:
    46
    Likes Received:
    4
    Trophy Points:
    16
    Thanks! I never use sleep or hibernate. From first moment it starts, discrete graphics is running. Only fix I found was to disable in bios. But fan management doesn't work right if I do that.

    My guess is that it is yet another incarnation of bad Gigabyte software (probably Control Center.) I sent a request to GB, but have not heard back yet.
     
  3. CocoLoco

    CocoLoco Notebook Enthusiast

    Reputations:
    0
    Messages:
    46
    Likes Received:
    4
    Trophy Points:
    16
    Is there a special trick to having a Windows program use discrete graphics? I am very familiar with Nvidia control center functioning, but it does not work. I set it specific programs to use Nvidia, but none of them do. (Some things do trigger a bit of GPU use, but not the things I choose.)

    Any suggestions?

    p.s. Aero 17 w/1660ti
     
  4. betaelmer

    betaelmer Notebook Enthusiast

    Reputations:
    0
    Messages:
    32
    Likes Received:
    0
    Trophy Points:
    15
    Go to Windows Settings -> Display -> Graphics setting. Then choose an app to set the preference.
     
  5. CocoLoco

    CocoLoco Notebook Enthusiast

    Reputations:
    0
    Messages:
    46
    Likes Received:
    4
    Trophy Points:
    16
    Thanks. I seems like it works on some, but not on others.

    Is there a way to make everything run on discrete, short of disabling onboard?

    GB says it is not true, but I am convinced battery life is shortened by running both all the time.
     
  6. betaelmer

    betaelmer Notebook Enthusiast

    Reputations:
    0
    Messages:
    32
    Likes Received:
    0
    Trophy Points:
    15
    I don't aware of a method to disable the integrated GPU. But I can share with you a few of my experiences:
    1. In the Windows Task Manager. you can right-click at the column header and select GPU engine. Then you should be able to tell which GPU is being used per process. GPU 0 is Intel and GPU 1 is Nvidia.
    2. Nvidia or discrete GPU is being used when you hook up your laptop to an external monitor through HDMI or display port. So let say you hook up a TV to your laptop through HDMI, then you launch an app that specified to use the integrated graphic on Windows Graphic or Nvidia setting, the app might still use the discrete graphic. For me, my workaround is to use thunderbolt as a display port because that used Intel GPU.
    3. I used the latest driver from both Nvidia and Intel web site instead of the driver from Gigabyte. Also, I have switched to use the DCH driver for both Intel and Nvidia. I also have installed the Nvidia Control panel and Intel Graphic center through the windows app store. Windows wise I also using the latest version 1909.
    4. In Nvidia Control Center -> Manage 3D settings -> Global Settings, my preferred graphics processor is Integrated graphics.
    5. Use NVidia Control Panel-> Desktop meu -> Display GPU activity icon in Notification Area to determine whether the Nvidia GPU is active and which app using the Nvidia GPU
    6. With the setup above, and my laptop is Gigabyte Aero 15x9 4K with 8750H and 1070 Max-Q, I have no problem with using Intel GPU most of the time to maximize my laptop battery life but use nVidia on the app that I want to use. Apps I want to use Nvidia include Unity, all windows games from Windows Xbox game pass. Everything else using Intel including browser especially watches Youtube video.
     
  7. drieschel

    drieschel Notebook Consultant

    Reputations:
    182
    Messages:
    133
    Likes Received:
    4
    Trophy Points:
    31
  8. CocoLoco

    CocoLoco Notebook Enthusiast

    Reputations:
    0
    Messages:
    46
    Likes Received:
    4
    Trophy Points:
    16
    Anyone understand the incestuous relationship between GB Control Center and Intel XTU? On my Aero 17, CC will not open if XTU service is not running.

    It makes it kinda difficult to use Throttle Stop if you can't stop XTU. ;)

    Also, question #2: Has anyone figured out a way around the horrendous throttling when running on battery? I am seeing about 70% reduction in available power. Power plans don't matter, fan speed does not matter. Nothing seems to fix it.
     
    Last edited: Dec 15, 2019
  9. custom90gt

    custom90gt Doc Mod Super Moderator

    Reputations:
    7,242
    Messages:
    3,268
    Likes Received:
    3,479
    Trophy Points:
    331
    Humm I ran that same ram in my V8 without issue. Have you tried each stick individually? On the latest bios?
     
  10. drieschel

    drieschel Notebook Consultant

    Reputations:
    182
    Messages:
    133
    Likes Received:
    4
    Trophy Points:
    31
    Actual bios FB0A/F008 is installed. I tried both sticks together and individually. Each stick is running together with one of the slower chips. But only on 1200 Mhz clock speed.
     

    Attached Files:

Loading...

Share This Page