*** OFFICIAL GIGABYTE AERO 15 OWNERS LOUNGE ***

Discussion in 'Gigabyte and Aorus' started by BringTheRain403, May 8, 2017.

  1. steakikan

    steakikan Notebook Consultant

    Reputations:
    22
    Messages:
    235
    Likes Received:
    18
    Trophy Points:
    31
    I think they install the bootloader(efi partition) on the first disk, that's why it won't boot. Check on how to move boot manager to another disk.
     
    humdandipto likes this.
  2. nukke

    nukke Notebook Enthusiast

    Reputations:
    15
    Messages:
    41
    Likes Received:
    12
    Trophy Points:
    16
    I wholeheartedly agree that a simple BIOS would fix the issue. I wish I was good enough to do a BIOS mod to remove the RAM whitelist.
     
  3. Pedey67

    Pedey67 Newbie

    Reputations:
    0
    Messages:
    5
    Likes Received:
    1
    Trophy Points:
    6
    Hello,
    Just got my Aero 15 Classic SA (9750h, 1660ti) a few days ago, and I'm still trying to get my head around a few things - wondering if anyone had any advice for me.

    My biggest issue at the moment is the fan management systems, particularly at idle/just doing very basic browsing. The fans are constantly ramping up and down like a jet fighter - not to maximum, but going from silent for 30 seconds, then ramping up to 30%, then higher, then back down again. I've tried using the Gigabyte control centre to mess around with the fan settings, and although "quiet mode" does indeed make it quiet, it's only for 30 seconds, then the fans ramp, as above. All the drivers are up to date and I've tried disabling Azure AI, doing a clean install of windows, undervolting but nothing helps.

    Obviously it's a tight chassis and I'm totally fine with the fans firing up when I'm actually using the CPU/GPU heavily, but at very low loads? Not that cool. My previous machine from a different manufacturer was smaller and thinner again, with a GPU and i9, so I know it's not just a sacrifice I have to live with.

    At this point I'm looking at returning this laptop - there's no way I can just live with this noise, and certainly could never take it anywhere public, or to meetings etc - which is why I went for this machine and it's fairly stealth looks/form factor in the first place.

    Is there anything else you could suggest I try? Things I could check? What are my next steps to making this a more pleasant machine when browsing etc.

    Any suggestions would be much appreciated! Thank you!
     
    nukke likes this.
  4. B0B

    B0B Notebook Deity

    Reputations:
    326
    Messages:
    1,016
    Likes Received:
    1,032
    Trophy Points:
    181
    You’re on the latest control center?
     
  5. Pedey67

    Pedey67 Newbie

    Reputations:
    0
    Messages:
    5
    Likes Received:
    1
    Trophy Points:
    6
    I am, yes - version 19.08.30.05

    EDIT: Ah, Bob, just realised who I was talking to. I watch a lot of your content, great work. Yourself, Own or Disown and a couple of hours, plus a good deal made me decide on this laptop. I feel as though it really shouldn't be hoovering away every 30 seconds in quiet mode when I'm just looking through this forum, right? Surely?
     
    Last edited: Oct 29, 2019
  6. nukke

    nukke Notebook Enthusiast

    Reputations:
    15
    Messages:
    41
    Likes Received:
    12
    Trophy Points:
    16
    Just to make sure, you are on the latest BIOS, right? You mention you have the latest drivers installed but did you make sure the firmware/BIOS is up to date?

    A couple other things to check: inside the Nvidia Control Panel, which option do you have selected (Integrated, Dedicated, Hybrid)? Also check your Windows power plan settings and make sure you have the minimum CPU speed set to something like 5% or 10%. Possibly also disable Turbo Boost inside Intel XTU or at least lower the time to something like 10 seconds.
     
  7. Pedey67

    Pedey67 Newbie

    Reputations:
    0
    Messages:
    5
    Likes Received:
    1
    Trophy Points:
    6
    Yes definitely on the current BIOS. Nvidia control panel - none of those options show for me. The menu is extremely sparse - with only three items within the 3D settings parent menu. Within the manage 3d settings there is preferred graphics processor drop down menu - it's currently on Auto Select. Is this what you're referring to, or am I missing something.

    Thanks for these other suggestions, minimum CPU is set to 5%. I'll try disable turbo boost and see how it goes. Thanks!
     
  8. nukke

    nukke Notebook Enthusiast

    Reputations:
    15
    Messages:
    41
    Likes Received:
    12
    Trophy Points:
    16
    Yeah, the preferred graphics processor option is what I was referring to. It's possible that the Nvidia GPU is getting randomly used by Windows, most likely due to Hardware Acceleration in the web browser. For testing purposes, either select Intel/Integrated as your graphics processor in the Nvidia Control Panel, or disable Hardware Acceleration inside your web browser.
     
  9. humdandipto

    humdandipto Notebook Enthusiast

    Reputations:
    0
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    5
    Yeah, that was the main issue. Moved my efi files to Samsung SSD. Now the windows boot time is blazing fast. Thanks for the help.
     
  10. jkz

    jkz Newbie

    Reputations:
    0
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    5
    Is there a way to lock the fn key? I use the mute buttons etc way more often than F1, F2.
     
Loading...

Share This Page