*** OFFICIAL GIGABYTE AERO 15 OWNERS LOUNGE ***

Discussion in 'Gigabyte and Aorus' started by BringTheRain403, May 8, 2017.

  1. Teiji

    Teiji Notebook Enthusiast

    Reputations:
    0
    Messages:
    38
    Likes Received:
    0
    Trophy Points:
    15
    I did a fresh install and test the battery stutter after each program installation to see which causes it. I found the culprit. It was not any programs that I installed. It was when I set the Preferred graphic processors to "High performance NVIDIA processor" instead of "Auto-select." This makes it always use the Nvidia GPU but it seems to stutter every 10 sec on battery....maybe throttle? (but why throttle even for watching a simple Youtube video or typing in Notepad?). With Auto-select, the System process (Optimus I'm guessing) will always use about ~10% CPU to check when you're using 2D/3D programs so it can switch. This is kinda annoying. Can you implement a new BIOS update that allows the Nvidia GPU to use full power on battery to stop it from stuttering on battery?

    GIGABYTE AERO 15 OLED SA-7US5130SH
     
  2. g85222456

    g85222456 Company Representative

    Reputations:
    27
    Messages:
    205
    Likes Received:
    38
    Trophy Points:
    41
    Will check with our RD about it
     
  3. g85222456

    g85222456 Company Representative

    Reputations:
    27
    Messages:
    205
    Likes Received:
    38
    Trophy Points:
    41
    Maybe try to update the BIOS & Keyboard firmware
     
  4. drieschel

    drieschel Notebook Consultant

    Reputations:
    182
    Messages:
    136
    Likes Received:
    4
    Trophy Points:
    31
    I also think that the newer version was more stable. My Oculus Rift S ran imho better with it.

    @g85222456 Will there come a fixed version of the new bios for 15X v8?
     
  5. Rar9

    Rar9 Notebook Enthusiast

    Reputations:
    0
    Messages:
    37
    Likes Received:
    2
    Trophy Points:
    16
    I also need a fix for the last released FB009 BIOS. It broke my Thunderbold Dock USB Ports + LAN .... HDMI is working.
    Getting no feedback from support yet.
     
  6. custom90gt

    custom90gt Doc Mod Super Moderator

    Reputations:
    7,267
    Messages:
    3,297
    Likes Received:
    3,513
    Trophy Points:
    331
    Did you go back to FB008? 9 was removed due to issues...
     
  7. Xelnok

    Xelnok Newbie

    Reputations:
    0
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    5
    I just did a repaste and replaced a fan on my 2017 aero 15, and now when I put it back together there is no power whatsoever, on battery or plugged in, none of the lights are coming on. Any one have any advice?

    Edit: When I plug the battery in there is a tiny spark, and if I push the power button the wifi indicator flashes once, and that's it. The wifi indicator is the only sign of power I have seen.
     
    Last edited: Aug 18, 2019
  8. Rar9

    Rar9 Notebook Enthusiast

    Reputations:
    0
    Messages:
    37
    Likes Received:
    2
    Trophy Points:
    16
    Downgrade didn't work for me
     
  9. custom90gt

    custom90gt Doc Mod Super Moderator

    Reputations:
    7,267
    Messages:
    3,297
    Likes Received:
    3,513
    Trophy Points:
    331
    Did you manually download it from the website and run it that way? Mine wouldn't auto-update, but worked just fine doing it manually.
     
  10. dumpsterj

    dumpsterj Notebook Guru

    Reputations:
    1
    Messages:
    66
    Likes Received:
    2
    Trophy Points:
    16
    If it was me I'd open it back up and go through the motions again and just make sure everything is hooked back up properly. Make sure their wasn't any pads or shielding left out if it had any.

    I'm gettin an x9 in tomorrow. Hopefully my fans are fine but it is an open box off ebay so we will see.
     
Loading...

Share This Page