*** OFFICIAL GIGABYTE AERO 15 OWNERS LOUNGE ***

Discussion in 'Gigabyte and Aorus' started by BringTheRain403, May 8, 2017.

  1. TLCH723

    TLCH723 Notebook Consultant

    Reputations:
    2
    Messages:
    140
    Likes Received:
    13
    Trophy Points:
    31
    Any release note for the new BIOS (BIOS FB09 & EC F008)??
     
  2. Teiji

    Teiji Notebook Enthusiast

    Reputations:
    0
    Messages:
    38
    Likes Received:
    0
    Trophy Points:
    15
    Hi guys, I have a GIGABYTE AERO 15 OLED SA-7US5130SH. For some reason, it stutters every 10 sec when on battery (doesn't matter if watching Youtube or typing in notepad). When on AC, there are no stutters. Does anyone know how to fix this?

    What I've done:
    -set power option to High Performance when on battery.
    -set Nvidia Control Panel to preferred the high-performance Nvidia processor, also preferred maximum performance.
    -disable/turn off any hardware monitoring software like HWinfo or Rivaturner.

    And nothing fixes this battery stutter problem.....
     
  3. custom90gt

    custom90gt Doc Mod Super Moderator

    Reputations:
    7,154
    Messages:
    3,139
    Likes Received:
    3,327
    Trophy Points:
    331
    Anyone have any ideas where to get replacement screws for the bottom panel? Mine came with some stripped screws (open box) and I wouldn't mind replacing them.
     
  4. drieschel

    drieschel Notebook Consultant

    Reputations:
    182
    Messages:
    124
    Likes Received:
    4
    Trophy Points:
    31
    Could you solve the problem with usb and the rj45 port on your usb-c adapter? I bought a usb-c docking station and have similar problems. Only the hdmi port seems to work. Can't say if it's since the last bios update.
     
  5. steakikan

    steakikan Notebook Consultant

    Reputations:
    22
    Messages:
    230
    Likes Received:
    17
    Trophy Points:
    31
    Latest update my usb-c hub ethernet port also doesn't work, previously work with bios version F007/F008
     
  6. makku

    makku Newbie

    Reputations:
    0
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    5
    It seems the latest BIOS must have some widespread issues as it (fb09) was pulled from the website. Now I can only see the previous one (fb08)
     
  7. somatoz

    somatoz Newbie

    Reputations:
    0
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    A few problems as well after upgrading the bios :
    - right after the bios upgrade, the aero 15XV8 was recognized as a aero15W --> among other problems, the GTX1070 was not recognized anymore. Couldn't find a way to downgrade the bios. I changed a few settings and rebooted 5 times, and the model changed again, back again to 15XV8. Pheew!
    - my usb-c vga adapters don't work anymore.
    - the usb 3.0 ports are recognized as usb 2.0 (intermittent problem)
    As makku says, it seems the latest bios has issues!
     
  8. safety1g

    safety1g Newbie

    Reputations:
    0
    Messages:
    4
    Likes Received:
    1
    Trophy Points:
    5
    Hey, I'm thermal throttling at 90C when running CS:GO, this isn't a very demanding game and the CPU utilisation is only at around 15%. Is this normal/is there anything I can do about this? Thanks
     
    tiredmeliorist likes this.
  9. Kittys

    Kittys Notebook Evangelist

    Reputations:
    176
    Messages:
    457
    Likes Received:
    414
    Trophy Points:
    76
    Anyone have a fix for the corrupt SD card error on the new Aero 15 models? I tried downgrading drivers and such with no luck.
     
  10. mouazus

    mouazus Notebook Enthusiast

    Reputations:
    0
    Messages:
    19
    Likes Received:
    4
    Trophy Points:
    6
    yes by rolling back to old bios, now all OK
     
Loading...

Share This Page