*** OFFICIAL GIGABYTE AERO 15 OWNERS LOUNGE ***

Discussion in 'Gigabyte and Aorus' started by BringTheRain403, May 8, 2017.

  1. drieschel

    drieschel Notebook Consultant

    Reputations:
    182
    Messages:
    111
    Likes Received:
    3
    Trophy Points:
    31
    @safety1g Which ControlCenter version are you using and which Aero generation do you have? Not sure about the bars.
     
  2. yesplz

    yesplz Newbie

    Reputations:
    0
    Messages:
    5
    Likes Received:
    1
    Trophy Points:
    6
    We'll the 15x definitely ruined the Samsung Ssd I put in it,or the drive was also defective which I doubt.

    Transcend ssd died. Samsung ssd works for 2 weeks then stops booting and is corrupted. Put the samsung into a new system, it is recognized a few times as I try to repair it and then the system stops recognizing it. I had to physically remove it just to install windows to another drive in this system. I'll update if I ever figure out what happened here. Sending the laptop in for repairs next week.

    Edit: the samsung ssd has completely failed physically after being in my 15x for 2 weeks. The data was corrupt, partition table corrupt. It booted a few times, but then started causing my system to hang during bios recognition. It also caused nvme controller error in Windows, and stopped being recognized completely. I believe when it gets warmer it stops working. Obviously I can't say for sure the 15x killed this drive, but it sure seems so.
     
    Last edited: Jun 7, 2019
  3. Driftingnfsc3

    Driftingnfsc3 Notebook Enthusiast

    Reputations:
    5
    Messages:
    29
    Likes Received:
    16
    Trophy Points:
    6
    i had the same issue on my 4k razer blade with rtx 2070. some people also reported it happening on an msi gs75 and lenovo thinkpad p1 as well, on the msi gs75 "owners lounge". seems like either microsoft or intel released an update which prevents max brightness from being attainable.
     
  4. TLCH723

    TLCH723 Notebook Consultant

    Reputations:
    2
    Messages:
    138
    Likes Received:
    13
    Trophy Points:
    31
    Yep, a restart fixed the problem
     
  5. mouazus

    mouazus Notebook Enthusiast

    Reputations:
    0
    Messages:
    15
    Likes Received:
    4
    Trophy Points:
    6
    haw did you install this version on 15x v8 please ?
     
  6. tombo007

    tombo007 Newbie

    Reputations:
    0
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    5
    Hey all, i have a Gigabyte Aero 15x (i7-8750H) and for some reason when I plug in a headset to the 3.5 mm jack, the microphone is not recognized, same with if i plug in a USB headset. Has any one else ran into this issue? I have updated all my drivers utilizing the smart update tool given by gigabyte.
     
  7. omeren83

    omeren83 Notebook Enthusiast

    Reputations:
    0
    Messages:
    17
    Likes Received:
    1
    Trophy Points:
    6
    Hello everyone. I am thinking about buying the Aero 15 2019 model with gtx 1660ti and i7 9750h. 1080p 144hz model. I was wondering a few things. First, with a thermal repaste and undervolting on the cpu, what kind of temperatures should I expect when gaming? Secondly, how much should the battery last when doing light tasks such as surfing the web and streaming video? Also, is there anything I should know before I buy this laptop?
     
  8. TLCH723

    TLCH723 Notebook Consultant

    Reputations:
    2
    Messages:
    138
    Likes Received:
    13
    Trophy Points:
    31
  9. Dheorl

    Dheorl Notebook Consultant

    Reputations:
    5
    Messages:
    115
    Likes Received:
    4
    Trophy Points:
    31
    So I'm now the owner of a new Aero 15 8750H 2070, but am having a few issues with it. When I got it, I put in a second smaller SSD, so I now have a 250GB for OS and a 1TB for media. I did a fresh install onto the 250GB and completely wiped the old one, so I no longer have the backup, which I'm feeling now may have been a mistake, and I'm not sure if it's the cause of any of my problems.

    The first issue is with using XTU. It comes up saying that it won't be able to automatically restart to it's stable state if there's an issue. I've made sure to install as an admin, but it still has the problem. What might be causing this, and what problems might I run into if I go ahead with undervolting regardless?

    The other thing is booting pressing the F9 key no longer does anything. Is this because I got rid of the recovery partition? Will it likely cause me any problems and is there any way I can get it back?

    Thanks.
     
  10. TLCH723

    TLCH723 Notebook Consultant

    Reputations:
    2
    Messages:
    138
    Likes Received:
    13
    Trophy Points:
    31
    How much amp can the usb port on the v8 version supplied?
     
Loading...

Share This Page