*** OFFICIAL GIGABYTE AERO 15 OWNERS LOUNGE ***

Discussion in 'Gigabyte and Aorus' started by BringTheRain403, May 8, 2017.

  1. Support.2@XOTIC PC

    Support.2@XOTIC PC Company Representative

    Reputations:
    484
    Messages:
    3,148
    Likes Received:
    3,489
    Trophy Points:
    331
    It will support DDR4 2666MHz Memory Modules, and they are better to get in pairs if you decide to dual channel. There are only 2 DIMMS to work with, so you can use 2x8 for 16GB, 1x16GB, 2x16GB or 2x32GB. If you do use dual channel, make sure that you use the two RAM packaged together. Kingston, Corsair and G.Skill should work okay.

    I personally have not seen significant speed changes between 1x16GB versus 2x8GB so it should not be that critical.
     
  2. Half_a_scissor

    Half_a_scissor Notebook Enthusiast

    Reputations:
    0
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    5
     
  3. Half_a_scissor

    Half_a_scissor Notebook Enthusiast

    Reputations:
    0
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    5
    Can it support 3200mhz hyperx, even if it will work in 2400-2666mhz. Just got nice local deal for it.
     
  4. frostwarefx

    frostwarefx Notebook Enthusiast

    Reputations:
    4
    Messages:
    46
    Likes Received:
    11
    Trophy Points:
    16
    Seem to be having a problem with my battery/charger on aero 15v7. The light is illumated on the charger but the battery is not charging. Windows says "plugged in, discharging"

    Laptop is 1.5years old - hardly use it but I leave it in sleep mode and plugged into the charger
     
  5. michel40

    michel40 Notebook Enthusiast

    Reputations:
    0
    Messages:
    26
    Likes Received:
    4
    Trophy Points:
    6
    I saw that on mine too, but it looks like it happends only when batery is at 90% or more. So it's not a problem
     
  6. ongsta

    ongsta Notebook Enthusiast

    Reputations:
    0
    Messages:
    18
    Likes Received:
    2
    Trophy Points:
    6
    Hi guys, just wondering I could ask for some assistance. I've tried searching in this thread, reddit, google and haven't been able to come to a conclusion.

    I purchased a second hand AERO 15 V7 (7700HQ, GTX 1060, 1080P 60Hz) model and the original owner had done a Windows reset. Only after reading up doing a fresh install I realised that these models ship with an original Patone colour calibration ICC file which I can only imagine is unique per device.

    The good news is that the factory recover partion still exists and was note wiped, at least I hope so? According to Disk Management there's a 13.8GB (OEM Parition) labelled as RecoveryImage, which I'm hoping contains the original colour calibration file.

    Now I've used various tools and various methods to successfully mount the partition as a simple data partition to access it's contents, but it doesn't have the tradition /windows/system32/spoof/drivers/colour folder where the ICC file is supposed to located.

    So my question is, how do I use this systemrecovery partition to restore the notebook to it's factory state? I've tried using F9 using boot and System Recovery (via windows) and it keeps telling me that no system image is found?

    I'm at wits end here and this has been quite a bit of work for that ONE colour calibration file :D
     
  7. TLCH723

    TLCH723 Notebook Consultant

    Reputations:
    2
    Messages:
    146
    Likes Received:
    13
    Trophy Points:
    31
    You can get it in the first post from this thread
    http://forum.notebookreview.com/thr...5-w-x-v7-v8-common-problems-solutions.816143/
     
  8. gnlu26

    gnlu26 Notebook Consultant

    Reputations:
    31
    Messages:
    123
    Likes Received:
    48
    Trophy Points:
    41
    If you have smart manager installed it will automatically pull down the screen profile for your serial number PC.
     
  9. frostwarefx

    frostwarefx Notebook Enthusiast

    Reputations:
    4
    Messages:
    46
    Likes Received:
    11
    Trophy Points:
    16
    Booked my laptop in for repairs, they are replacing the motherboard. The laptop is not charging and doesn't switch on even when plugged into mains
     
  10. kllla

    kllla Notebook Geek

    Reputations:
    4
    Messages:
    78
    Likes Received:
    21
    Trophy Points:
    16
    I know people might hate this, but I just listed my 2017 Aero 15x on ebay. 1 TB SSD and 32 Gb RAM. Very low usage. ~203 hours in last 18 months. Thanks :)
     
Loading...

Share This Page