*** OFFICIAL GIGABYTE AERO 15 OWNERS LOUNGE ***

Discussion in 'Gigabyte and Aorus' started by BringTheRain403, May 8, 2017.

  1. steakikan

    steakikan Notebook Consultant

    Reputations:
    22
    Messages:
    226
    Likes Received:
    17
    Trophy Points:
    31
    The official driver that I update from Nvidia cause Driver_power_state_failure, currently I use Gigabyte official driver and it happen less. Installing it is a mess tho, I need to DDU Nvidia official b4 I can install Gigabyte one

    I think the startup is not as fast as many other laptop on sleep. I got about 15 second b4 login screen, and no I don't wake up using the lid tho, I press the power button.
     
  2. Mike Hadley

    Mike Hadley Newbie

    Reputations:
    0
    Messages:
    6
    Likes Received:
    1
    Trophy Points:
    6
    Right after posting, I updated to the latest Nvidia driver and got that same BSoD after weeks of no crashes... I rolled back to 419.17 - that's the one that been stable for me where I didn't have crashes for about three weeks (compared to >1 BSoD a week with other versions including Gigabyte one).
     
  3. steakikan

    steakikan Notebook Consultant

    Reputations:
    22
    Messages:
    226
    Likes Received:
    17
    Trophy Points:
    31
    Seems like very random on bsod case, maybe I will try 419.17 see if it works. Frankly with Nvidia RTX release I don't expect much from further driver update, either from Gigabyte or Nvidia as further down the line, the driver tend to crash a lot (my bad experience with 540m), especially on Optimus line.
     
  4. TLCH723

    TLCH723 Notebook Consultant

    Reputations:
    2
    Messages:
    138
    Likes Received:
    13
    Trophy Points:
    31
    Does anyone know what is the rpm of the fan when running at max (Fn+Esc)?
     
  5. mouazus

    mouazus Notebook Enthusiast

    Reputations:
    0
    Messages:
    15
    Likes Received:
    4
    Trophy Points:
    6
    5450 on 15x v8
     
    TLCH723 likes this.
  6. HussainQ

    HussainQ Notebook Evangelist

    Reputations:
    11
    Messages:
    427
    Likes Received:
    106
    Trophy Points:
    56
    6039/5972 on the 15v7
     
    TLCH723 likes this.
  7. Keuh

    Keuh Newbie

    Reputations:
    0
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    I am having a bit of an odd behaviour with my Aero 15x. Sometimes when i use my laptop on battery and then plug it back to AC, everything seems normal but there are green pixles appearing on my desktop windows. When restart it or sometimes the screen flickers by itself, everything is back to normal. I got AC undervolted by -0.160 and on Battery -0.100. I think the problem is with the Gigabyte power profiles not switching acordingly. In Heavy gaming everything is normal and nothing strange is happening there. My temps are always below 90 degrees.
    Could it be that there are driver issues or is it a Windows problem?

    Edit: As i said i only get those anomalys on my Windows desktop or in Smart Manager
     
  8. Implodee

    Implodee Newbie

    Reputations:
    0
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    Anyone know what RAM is compatible with the Aero 15 (Non X version) ? I can't seem to find a list or suggestion anywhere on the internet, and I want to upgrade from the stock 16gb to 32gb. Is it the same as the X compatibility?
     
  9. mouazus

    mouazus Notebook Enthusiast

    Reputations:
    0
    Messages:
    15
    Likes Received:
    4
    Trophy Points:
    6
    2 x 8Go hyper-x 2666mhz cl15 + 970 pro 512Go on Aero 15x
    I can confirm that all running well .. at least for now

    [​IMG] [​IMG] [​IMG] [​IMG] [​IMG] [​IMG] [​IMG] [​IMG]
     
  10. xplusten

    xplusten Newbie

    Reputations:
    0
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    5
    I'm an owner of the gigabyte aero 15x v8,

    Just wondering, if you get massive bottlenecking from single channel ram? as when I'm gaming I only use around 40-60% of GPU. (with high-performance settings) or could that be something else? just wanna use 100% of my beautiful 1070

    and if that's true, if anybody could reply with an AUS link to the ram that works dual channel with the v- color. or just some other dual channel kit that has worked for someone.

    Thanks.
     
Loading...

Share This Page