*** OFFICIAL GIGABYTE AERO 15 OWNERS LOUNGE ***

Discussion in 'Gigabyte and Aorus' started by BringTheRain403, May 8, 2017.

  1. Driftingnfsc3

    Driftingnfsc3 Newbie

    Reputations:
    0
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    5
    some peculiar things i noticed in hwinfo when my battery life got reduced to 2-3 hours. the aero 15 couldn't make up its mind on which GPU to use. This caused idle power draw to hover around 40W. I believe i have the aero 15 configuration which consumes the most power (4k 1070 model), so it might not be the same for you.

    However, it should be noted that, when my aero 15 goes into this confused state, things become very laggy, especially in games (where i would normally get 150fps, i get 40fps). The only way to get the computer back to regular performance is to restart it. I am not sure if it is because i was running a clean install of windows 10, or if it was because of windows 10 build 1803. I am going to check if the factory image, updated to 1803 has the same behaviour. This happens regularly, on battery or plugged in and power profiles do not change anything. forcing the applications being used to use one gpu specifically (global settings in nvidia control panel) also did not work.
     
  2. steakikan

    steakikan Notebook Consultant

    Reputations:
    17
    Messages:
    134
    Likes Received:
    4
    Trophy Points:
    31
    Actually, I think I kinda repaired it, and here they don't have return window so it is more like they gotta repair it on the shop. The metal clamp is bended inward thus keep on releasing the keys, a little push and it seems good for now.
     
  3. Driftingnfsc3

    Driftingnfsc3 Newbie

    Reputations:
    0
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    5
    Thank you so much for your guidance.

    That being said, the tool did not actually put an image onto the USB drive :c in my haste, i thought the drive was ready, and proceeded to factory restore. it was only until after all the parts were deleted, including the RecoveryImage partition, and the recovery failed (due to no image to install) that i realized i lost the original RecoveryImage. LUCKILY, i had extracted all the files from the RecoveryImage partition before hand, by assigning a letter to the partition using diskpart, and copying the files using explorer to another hard drive. I placed the backed up files in their respective directories inside the Smart Recovery USB, and booted from the USB drive again.

    F9 for recovery now works! :D and it factory resets too c:
     
  4. AndySun

    AndySun Newbie

    Reputations:
    0
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    5
    Anyone know where you can buy replacement key switches? One of my keys has a broken hinge retention piece (without warning) and pressing down on the edge of the key now causes the entire keycap to pop off.
    Sending this thing for a 2 week repair isn't an option for me right now since it's my primary machine.
     
  5. humdandipto

    humdandipto Newbie

    Reputations:
    0
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    5
    Guys, I am in great dilemma & need your suggestion/help.

    Last week my uncle bought the Aero 15w V8 for me as a gift for me from USA. It was going all well until yesterday night when I noticed a thin yellow vertical line appeared in the middle of the screen. I've tried updating/ uninstalling display driver (Nvidia & iGPU) & fresh install of Windows 10 but nothing has worked. It seemed like a hardware issue.

    Currently I'm residing in Bangladesh & we don't have any Gigabyte service center in our country. Moreover Gigabyte laptops are not available here. So, I need everyone's suggestion about what action I can take now. I really liked the Aero 15, after seeing vertical line on the screen, it made me really sad. If required I'm willing to pay for the screen replacement but I don't know how I'm gonna do that from my position.
     
  6. rspt1908

    rspt1908 Newbie

    Reputations:
    0
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    5
    Good day, did anyone have any issues of fan noise in the Aero 15 7th gen. My laptop just now started to develop fan noises on its left side which can be quite audible at idle (2300 rpm-from Smart-Manager). Is there any way to get a replacement fan. I ordered my laptop from Newegg in Canada but I live in the Philippines (no service centers, only authorized resellers) so even if my laptop is still within warranty period (1 year and 2.5 months left), I still could not get it fixed.

    I could also feel the vibrations from the fan giving my left hand an ultrasonic massage of sorts (makes my hand feel like "on pins and needles" or that same feeling blood is suddenly allowed to flow to a limb after maintaining a certain position after using the keyboard). Though the fan's clicky noise disappears when the fan speed is set greater than 65% or ~4400 rpm but also disappears at QuietMode or 0 rpm (doh).

    Is it possible to get a replacement fan sent through authorized resellers in our country?
     
  7. TLCH723

    TLCH723 Notebook Consultant

    Reputations:
    2
    Messages:
    100
    Likes Received:
    12
    Trophy Points:
    31
    Have you try to open it and tap on the fan or see if there is cable/something in the way?
     
  8. steakikan

    steakikan Notebook Consultant

    Reputations:
    17
    Messages:
    134
    Likes Received:
    4
    Trophy Points:
    31
    Hi, anyone having issue with the left usb port? I can't seems to plug any kind of hard disk there.
     
  9. rooney111

    rooney111 Notebook Enthusiast

    Reputations:
    0
    Messages:
    11
    Likes Received:
    1
    Trophy Points:
    6
    Hi team
    I tried going through pages and pages but coudln'tn find a similar issue.
    My bluetooth suddenly stopped working. I installed driver, uninstalled and let Windows install the driver etc but no luck.

    Issue -
    Computer starts up, bluetooth seems to be active and working(bluetooth led lights up and my bluetooth mouse works).
    Few seconds later bluetooth seems to have disappeared - Bluetooth led no longer lit up and none of my bluetooth devices will work.
    There is no option to turn bluetooth on/off in bluetooth settings.
    Smartmanager - bluetooth option turn off/on option takes you to the same windows bluetooth page where you still do not have an option to turn it off/on.

    Has anyone had this issue? I have attached screenshots, would be awesome if you can have a look and help!

    Device manager - Intel Wireless Bluetooth - Properties shows this error -
    "Currently, this hardware device is not connected to the computer. (Code 45)
    To fix this problem, reconnect this hardware device to the computer."
     

    Attached Files:

  10. rspt1908

    rspt1908 Newbie

    Reputations:
    0
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    5
    Would that void my warranty? There are stickers on the torx screws underneath the laptop?
     
Loading...

Share This Page