*** OFFICIAL GIGABYTE AERO 15 OWNERS LOUNGE ***

Discussion in 'Gigabyte and Aorus' started by BringTheRain403, May 8, 2017.

  1. Bedwyr

    Bedwyr Notebook Guru

    Reputations:
    0
    Messages:
    56
    Likes Received:
    9
    Trophy Points:
    16
    FYI I reverted the nVidia driver to 398.36 to see if that helps stability. It's one of those maddeningly infrequent events that happens without the system being under a processing load (just light office work).
     
  2. HermannnTheGerman

    HermannnTheGerman Notebook Guru

    Reputations:
    9
    Messages:
    64
    Likes Received:
    22
    Trophy Points:
    16
    I hope Gigabyte make this available for Aero 15 v7, too, as it looks way better than my version:
    Capture SmartManager.PNG
    Don't know why the GUI has Chinese characters...
     
  3. HermannnTheGerman

    HermannnTheGerman Notebook Guru

    Reputations:
    9
    Messages:
    64
    Likes Received:
    22
    Trophy Points:
    16
    Gigabyte confirmed a BSOD in driver versions before 398.36.

    However, I had no luck with 398.36 nor 398.82. Both do not support my external monitor reliably. Instead, the system gets wonky. See what happens when I switch to Task View!
    https://www.dropbox.com/s/7jka9qnuf42m0pk/WindowsTaskView.mp4?dl=0
    The external monitor turns black every time I open Task View.:mad:
     
  4. bl00dcat

    bl00dcat Notebook Enthusiast

    Reputations:
    5
    Messages:
    25
    Likes Received:
    4
    Trophy Points:
    6
    hey guys , what you think about my idea, mb we can changing the speakers in laptop on the same others speakers , for example msi gs65 because it's look a like (form factor) and it have better sound or you think it's issue from a sound card ?
     
  5. Rohanranjan

    Rohanranjan Notebook Enthusiast

    Reputations:
    0
    Messages:
    11
    Likes Received:
    4
    Trophy Points:
    6
    Sad news but looks like my Aero 15 (7700HQ) just died. Was working at the office and got a BSOD. Restarted and took about 15 minutes till it booted up again. Put it to sleep over night and now it doesn't even boot up. When I press the power button, the power and wifi led lights turn on and I can hear a fan, but the laptop does not boot to windows nor does it even boot to Bios. Screen is black and keyboard lights do not turn on either.

    I tried all the regular solutions posted online including:
    - holding down windows+b+power
    - unplugging the battery, holding power for 15 seconds then plugging directly to power
    - switch m2 slots
    - switch ram slots
    - disconnect cmos battery for 10 seconds then plug it back in

    Nothing works. Going to call support on Monday. Does anyone have any other advice as to what I could do? My entire work life is on that laptop and hopefully all my data can be salvaged.
     
  6. jrmtz85

    jrmtz85 Notebook Consultant

    Reputations:
    23
    Messages:
    199
    Likes Received:
    6
    Trophy Points:
    31
    Did you not have any backups of any kind of your data? If that's your lifes work, you should've backed that up...

    And the HDD may be fine, just a dead machine. You can plug it into an enclosure, and if it's ok, pull the data.
     
  7. g85222456

    g85222456 Company Representative

    Reputations:
    27
    Messages:
    205
    Likes Received:
    38
    Trophy Points:
    41
    Will check with our RD team to see when could it be available on v7 model
     
    frostwarefx likes this.
  8. g85222456

    g85222456 Company Representative

    Reputations:
    27
    Messages:
    205
    Likes Received:
    38
    Trophy Points:
    41
    I guess not cuz the speaker module in every laptop is highly customized for fitting in the chassy with limited space
     
  9. g85222456

    g85222456 Company Representative

    Reputations:
    27
    Messages:
    205
    Likes Received:
    38
    Trophy Points:
    41
    It just happened or had you done something with your AERO 15?
     
  10. Xelnok

    Xelnok Newbie

    Reputations:
    0
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    5
    I've been having a similar issue where the computer will be working fine, I restart it and then it goes to black screen, fans are working but it won't load bios, keyboard lights don't work, etc. Yesterday after it happened I swapped the location of the original ssd with a Samsung 960 pro and after that it booted up no problem, but then today it did it again and wouldn't boot anything at all after 20 minutes of restarting multiple times. All I did was remove the back panel, pushed the power button, and it booted fine.

    I'm trying to figure out how removing the back panel would allow it to boot, I was originally thinking it was one of the SSD but now I think it might be a hardware issue like a loose connection or something.

    Currently it is working fine, I'll update if it happens again and hopefully you can get yours working again Rohan
     
Loading...

Share This Page