*** OFFICIAL GIGABYTE AERO 15 OWNERS LOUNGE ***

Discussion in 'Gigabyte and Aorus' started by BringTheRain403, May 8, 2017.

  1. HussainQ

    HussainQ Notebook Evangelist

    Reputations:
    11
    Messages:
    428
    Likes Received:
    106
    Trophy Points:
    56
    @Marlon Estella I got 91C and 84C for CPU/GPU on High Performance on the same test. Using Balanced, I got 80C/81C.

    EDIT: CPU has a -140mV voltage offset on both core and graphics.
     
    Last edited: Apr 22, 2018
  2. deadlyrhythm

    deadlyrhythm Notebook Enthusiast

    Reputations:
    0
    Messages:
    21
    Likes Received:
    7
    Trophy Points:
    6
    I'm not sure if this is related or not yet but it seems that after resently upgrading my BIOS on the Aero 15 (i7-7700hq) that the webcam not longer works.
    I upgraded from the previous 09 beta version to this version: FB0D FD0D.

    I've tried toggling the webcam in the smart manager app with no success.
    Sometimes on boot up it works. Rarely so far.
    Sometimes on wake-up from hibernate it works for a few moments then is no longer detected in the Device Manager.

    Anyone else experience an issue like this?
     
  3. Jeehong

    Jeehong Notebook Guru

    Reputations:
    0
    Messages:
    52
    Likes Received:
    3
    Trophy Points:
    16
    There's a very serious fault with Aero 15x v8. Single key input and key combinations are ignored with this keyboard. I think the problem are
    1) Faulty hardware. If you push slightly edge of key, it's 100% ignored.
    2) If a key is pushed too shortly, it will be ignored. The acception delay is too long.

    It's really annoying.
    Have anyone had this problem?
     
  4. Jack Dingo

    Jack Dingo Notebook Enthusiast

    Reputations:
    0
    Messages:
    10
    Likes Received:
    4
    Trophy Points:
    6
    That's because of the new Keyboard firmware update. Because before it had a bad keyboard chatter. And looks like they have over done it. It was actually better with the old firmware in combination with an adjustable chatter fix program running in the background.
     
    rehtafdoG and Vistar Shook like this.
  5. DamnLeo

    DamnLeo Newbie

    Reputations:
    0
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    5
    Hello guys,
    I have skimmed through some of the thread and have not seen this, might have missed it though.
    I have Aero 15 (i7-7700hq). It was working fine for half a year or so however, around a week ago I came across a problem. I was playing fifa in my bed and laptop was on the sheets. The game stuck for a moment it thermal throttled, I guess. The strange thing was that during that I noticed that my network adapter was disconnected for a moment before connecting back on while subconsciously trying to access other programs using alt+tab to check if it is still alive.
    Since then it reoccurs every time I move my laptop (from desk to my lap, for example). It disconnects for 10-15s and comes back on but it is annoying as hell. It seems that something might have happened to my network adapter and whenever I move my laptop I somehow move the adapter too.
    Has anyone faced this problem before or will I have to go through the Gigabyte to fix it?

    On the other note, a couple of days after the first occurrence smart update started to pop up every time I boot up with suggestion to update to P65 but when I run the update it never goes over 0% (left it for 11 hours). Do you know what this update is about and if it may be related with above described problem.

    Thanks.
     
  6. HussainQ

    HussainQ Notebook Evangelist

    Reputations:
    11
    Messages:
    428
    Likes Received:
    106
    Trophy Points:
    56
    I got this once, I just stopped the update when it wouldn't move past 0%. There is an update for smart update, so I think it was trying to download that.
     
  7. DamnLeo

    DamnLeo Newbie

    Reputations:
    0
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    5
    Updating smart update has done the trick with the pop up
     
  8. maltin

    maltin Newbie

    Reputations:
    0
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    Scan lines on the Aero 15x v8?

    Hi all,
    First time posting. Normally, I do through searches to find answers, but this laptop is so new, I couldn't find anything based on what was posted.

    Has anyone every seen scan lines on the aero 15x? I'm not sure if "scan lines" is the correct term, they are faint horizontal lines that are static. They remind me of starting a CRT. There are most prominent on solid colors be are visible all of the time.
    Here is an image of it.

    [​IMG]
    While I did take this with my smartphone, those lines aren't created by the moire effect, this is exactly how it looks to my eye.
    The system is completely stock and it was this way out of the box. I even reformated the system just to see if I may have done something, but they are still there. I switched between 144hz and 60hz, and they are still there. I see them on the Intel graphics and the Nvidia graphics.

    They don't appear on an external display.

    Is this a setting on my internal panel, or does it need to get serviced?

    Thanks for your time!

    maltin
     
  9. Jeehong

    Jeehong Notebook Guru

    Reputations:
    0
    Messages:
    52
    Likes Received:
    3
    Trophy Points:
    16
    I don't think the cause of the first problem is not from the firmware. I think it's because of too short key stroke design(hardware limitation). I'm considering returning this.

    Anyone having this problem out there, please share us information.
     
    Last edited: Apr 23, 2018
  10. Marlon Estella

    Marlon Estella Notebook Guru

    Reputations:
    5
    Messages:
    58
    Likes Received:
    16
    Trophy Points:
    16
    I'm doing some keyboard tests and mine seems to be working fine (I have a 15w; 7700HQ w/ 1060).
    Are these issues specifically for Aero 15x models, or are there some on Aero 15w?
     
Loading...

Share This Page