*** OFFICIAL GIGABYTE AERO 15 OWNERS LOUNGE ***

Discussion in 'Gigabyte and Aorus' started by BringTheRain403, May 8, 2017.

  1. Jeehong

    Jeehong Notebook Guru

    Reputations:
    0
    Messages:
    52
    Likes Received:
    3
    Trophy Points:
    16
    You should install Intel Graphics Driver. But there are so many problems after you install Intel Graphics Driver.
     
  2. Jemchong

    Jemchong Newbie

    Reputations:
    0
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    5
    Have u tried setting the brightness to manual instead of auto?

    I had the sam3 issue.
     
  3. Jemchong

    Jemchong Newbie

    Reputations:
    0
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    5
    Yea, i cant update the gpu drivers as well. Same issue. Anyone got any tips for that?

    Also, did u update windows drivers?
     
  4. Jeehong

    Jeehong Notebook Guru

    Reputations:
    0
    Messages:
    52
    Likes Received:
    3
    Trophy Points:
    16
    Yes, but I have changed the several things with Smart Updater. Also I changed the crappy ELAN trackpad driver to Lenovo's ELAN Precision driver.
     
  5. HussainQ

    HussainQ Notebook Evangelist

    Reputations:
    11
    Messages:
    428
    Likes Received:
    106
    Trophy Points:
    56
    That happens when smart manager isn't running in the background. Try launching that up and see if it works.
    It's a little sad that Gigabyte didn't hard code that shortcut in. The volume is the only hard coded shortcut.
     
  6. Marlon Estella

    Marlon Estella Notebook Guru

    Reputations:
    5
    Messages:
    58
    Likes Received:
    16
    Trophy Points:
    16
    Thanks, yeah I was able to troubleshoot it.
    Sucks that we are stuck with Smart Manager.
    It's not bad, but I like having a clean, no-manufacturer-software machine.


    BTW did anyone repaste on an aero 15w (7700hq version)? I applied kryonaut on the laptop AND undervolted, but it seems to have only dropped about 5C (both gpu and cpu).
    I know for sure I applied the paste correctly.
     
  7. HussainQ

    HussainQ Notebook Evangelist

    Reputations:
    11
    Messages:
    428
    Likes Received:
    106
    Trophy Points:
    56
    Yeah, I re-pasted my unit with Kryonaut a few days ago and am getting a high of 82 under load on the GPU (balanced profile). It's on par with the LM application I had earlier, better on load IMO.
    What's your undervolt at? I have mine set to -125mV (testing -140mV right now, but doesn't seem to be stable when I connect my other monitor).
     
  8. Marlon Estella

    Marlon Estella Notebook Guru

    Reputations:
    5
    Messages:
    58
    Likes Received:
    16
    Trophy Points:
    16
    Currently at -0.140mV.
    Still continuing to test, but seems fairly stable.
    (Performance Mode) 16gb stress test on ROG RealBench has temps going to 90C on CPU and about 87C on GPU; which seems high.
    I'm in Southern California, and it's pretty warm today.
     
  9. HussainQ

    HussainQ Notebook Evangelist

    Reputations:
    11
    Messages:
    428
    Likes Received:
    106
    Trophy Points:
    56
    I'll have to try that out as well. I just stress test with intel XTU. My method of testing is launching a game, with chrome being CPU intensive on my second monitor.
     
  10. Marlon Estella

    Marlon Estella Notebook Guru

    Reputations:
    5
    Messages:
    58
    Likes Received:
    16
    Trophy Points:
    16
    Try testing more than that.
    Just re-tested at -0.165V for 30 minutes using ROGRealBench (87C CPU and 84C GPU) and Prime95 SmallFFT (67C CPU and 61C GPU).

    ***I figured out why the Right Shift Key does not light up well. It is because the rgb leds are not centered with the word "Shift." See the attached picture. So at least I know it's not broken (just not designed properly).

    20180421_204121.jpg
     
    Last edited: Apr 21, 2018
Loading...

Share This Page