*** OFFICIAL GIGABYTE AERO 15 OWNERS LOUNGE ***

Discussion in 'Gigabyte and Aorus' started by BringTheRain403, May 8, 2017.

  1. WuXeS

    WuXeS Notebook Enthusiast

    Reputations:
    0
    Messages:
    33
    Likes Received:
    9
    Trophy Points:
    16
    It does, but only temporarily - it reverts to Chinese (?) soon afterwards. No idea why and how.
     
    HermannnTheGerman likes this.
  2. AresHarvest

    AresHarvest Notebook Guru

    Reputations:
    9
    Messages:
    67
    Likes Received:
    24
    Trophy Points:
    16
    I'm curious, is this option in Realtek HD Audio Manager, or is it in the system sound control panel somewhere?

    Typically a grounding issue would be present across the entire circuit, and most homes tend to have all outlets in a room all on the same circuit. It's always possible that the ground wire has become disconnected from one of the outlets, so it (and all other outlets that come after it in the series) has an open ground. If you're interested in checking your outlets you can get an outlet tester for like $7 https://www.amazon.com/Klein-Tools-RT210-Receptacle-Tester/dp/B01AKX3AYE/

    But sometimes it's just a matter of EMI from the computer itself - coil whine and insufficient shielding. Apparently that's not the case for you, since your issue went away.
     
  3. Crash525

    Crash525 Notebook Geek

    Reputations:
    0
    Messages:
    85
    Likes Received:
    8
    Trophy Points:
    16
    Has anyone noticed that sometimes when you open your laptop after having it closed for a while that it does not ask for a password? Its random for me and yes the box is checked to ask for a password when ever computer wakes from sleep. Also I had noticed that my two finger tap does not work anymore after that. Other than restart any ideas on how to fix either?
     
  4. HussainQ

    HussainQ Notebook Evangelist

    Reputations:
    11
    Messages:
    428
    Likes Received:
    106
    Trophy Points:
    56
    It's in the Realtek Audio manager.

    I have the same thing, I can't seem to find a fix for it either. The only workaround is to lock your computer before putting it to sleep/hibernate :l
     
  5. AresHarvest

    AresHarvest Notebook Guru

    Reputations:
    9
    Messages:
    67
    Likes Received:
    24
    Trophy Points:
    16
    Ah, I figured out where it was just a few minutes ago... And I know why it has static.

    1. The dialog when you plug in a headset or pair of headphones: https://i.imgur.com/cPWwqln.png
    2. The reason why there's white noise: https://i.imgur.com/klJCL77.png
    If you select headset in image 1, it rightfully assumes there's a mic. It also enables live monitoring of the mic ("playback volume" shown in image 2). It feeds the mic signal back into the headphones and defaults to 50% volume - I turned it down for the screenshot, but volume is turned up by default.

    This means that if you're using a headset you'll hear the noise caused by your mic. If you're using regular headphones but accidentally choose "headset" then it's looping anything present at the shield (the sleeve of the plug) right back into your headphones... Because the microphone conductor for both OMTP and CTIA standards occupies a section of the shield conductor of regular headphones.

    So, long story short:
    • If you're using regular headphones, choose "headphones" in the Realtek popup.
    • If you're using a headset that seems to be noisy, or if you don't want to hear your own voice, go to the Microphone tab in Realtek HD Audio Manager and turn down Playback Volume slider.
     
    Last edited: Jan 22, 2018
  6. Crash525

    Crash525 Notebook Geek

    Reputations:
    0
    Messages:
    85
    Likes Received:
    8
    Trophy Points:
    16
    I have the same thing, I can't seem to find a fix for it either. The only workaround is to lock your computer before putting it to sleep/hibernate :l[/QUOTE]

    I turned off all the hibernation settings so it just sleep. I have not had a chance to check it out yet.
     
  7. Crash525

    Crash525 Notebook Geek

    Reputations:
    0
    Messages:
    85
    Likes Received:
    8
    Trophy Points:
    16
  8. gadeshi

    gadeshi Notebook Enthusiast

    Reputations:
    0
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    5
  9. michel40

    michel40 Notebook Enthusiast

    Reputations:
    0
    Messages:
    26
    Likes Received:
    4
    Trophy Points:
    6
    Hi,
    I got the smart manager problem... It can't be launch.
    I notice that some people had the same problem here, but couldn't found the solution.
    Thanks!
     
  10. HussainQ

    HussainQ Notebook Evangelist

    Reputations:
    11
    Messages:
    428
    Likes Received:
    106
    Trophy Points:
    56
    If you're referencing the colour shifting, that's because it's using the nvidia GPU for hardware acceleration. As to why that happens, I have no idea, but my workaround is to either turn off HW acceleration for my browser so that the CPU does all the video work, or disable the nvidia GPU through the BIOS and let the onboard graphics handle the acceleration.

    PS: I only noticed this issue in chrome, Edge and Opera didn't have this issue.
     
    Crash525 likes this.
Loading...

Share This Page