*** OFFICIAL GIGABYTE AERO 15 OWNERS LOUNGE ***

Discussion in 'Gigabyte and Aorus' started by BringTheRain403, May 8, 2017.

  1. Alvin_0425

    Alvin_0425 Newbie

    Reputations:
    0
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    5
    Hi does anyone have a link/tutorial video on how to add an extra Samsung evo M.2 PCIE SSD
    I dont think 400++ gb is enough for me.
    Thank you everyone.
     
  2. deadlyrhythm

    deadlyrhythm Notebook Enthusiast

    Reputations:
    0
    Messages:
    21
    Likes Received:
    7
    Trophy Points:
    6
    What I did was clone my current SSD to the new one then just simply swap SSD spots.
    You may not actually need to swap the spots for the SSDs. You may just be able to instruct the new to be the main one in the BIOS or at boot screen.

    As for software, you can try Samsung data migration if your new SSD is a samsung which you say it is.
    Or any other ones listed here along with a small walkthrough on how to use.
     
  3. deadlyrhythm

    deadlyrhythm Notebook Enthusiast

    Reputations:
    0
    Messages:
    21
    Likes Received:
    7
    Trophy Points:
    6
    If you really want to cheat, put a windows 10 image on a boot usb stick.
    Let it load into the install and format your older SSD from there.
    Just be sure its the old one.

    This should get you past your problem.

    Hope this trick helps.
     
    Vistar Shook likes this.
  4. BringTheRain403

    BringTheRain403 Notebook Guru

    Reputations:
    6
    Messages:
    64
    Likes Received:
    15
    Trophy Points:
    16
    I did this and I still only get one drive to show up regardless of what M.2 slit they are in. If the LiteOn SSD is in the computer it boots from there regardless of the order in the BIOS. I'm thinking they are using the same lanes....

    Sent from my Nexus 6P using Tapatalk
     
  5. Alvin_0425

    Alvin_0425 Newbie

    Reputations:
    0
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    5
    Can someone please help me ASAP
    I screwed up bad this time, I formatted the whole AERO15 and the whole default drivers is gone.
    Is there any possible way to make it back to factory default?
    Hope you guys can help me out ASAP :(
     
  6. agent_pires

    agent_pires Notebook Consultant

    Reputations:
    5
    Messages:
    110
    Likes Received:
    77
    Trophy Points:
    41
    Did you at least create a backup USB with their recovery software before you did this? If not you might be able to download the tool and do that on a separate machine then try and reboot into it.
     
  7. Alvin_0425

    Alvin_0425 Newbie

    Reputations:
    0
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    5
    No I didnt backup USB :((, What tool is that, and by machine do u mean by any other laptop ?
     
  8. Alvin_0425

    Alvin_0425 Newbie

    Reputations:
    0
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    5
    does the utility driver disc help?
     
  9. agent_pires

    agent_pires Notebook Consultant

    Reputations:
    5
    Messages:
    110
    Likes Received:
    77
    Trophy Points:
    41
  10. divv

    divv Notebook Enthusiast

    Reputations:
    0
    Messages:
    23
    Likes Received:
    2
    Trophy Points:
    6
    So I just ordered my Aero yesterday and received it today.. OF COURSE when I come here I read about a newer version on the way.. it HAD TO HAPPEN! LOL.

    Anyway.. as it turns out I did not get 2 x 256GB drives (even though that was what the reseller said it would be); I got 1 x 512GB.
    RAM: I was expecting 2 x 8GB but when I look under Task Manager - Performance - Memory it says I have 16 GB and 1 slot of 4 is used.
    My question is:
    I thought the Aero had 2 slots.. for a max of 32GB?? Why would it say 1 slot of 4 is used....?
     
Loading...

Share This Page