**OFFICIAL** Dell XPS M1730 Owner's Lounge, *Part 4*

Discussion in 'Dell XPS and Studio XPS' started by nzaptx, Jun 5, 2011.

Thread Status:
Not open for further replies.
  1. Jessero

    Jessero Newbie

    Reputations:
    0
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    5
    hi guys, i buy a m1730 yesterday, after looking around internet, i read that m1730 is not fully supported on win 7 and win 7 cause craches and overheat or total damage.
    i find vista and xp installation disc, but i want to ask you,
    1.-what system is better to play xp or vista?
    2.-in what OS m1730 have better performace at not risk damage?

    3.- is to dangerous run Windows 7 on a m1730??
    4.- if vista is the best OS for m1730 then Dell XPS M1730 - 'The Beast': XPS M1730 Vista Drivers (64-bit) is the most recent guide about drivers??
    XD i buy it because my last laptop don't look so nice than this ... XD, was a ACER 5560-sb653
     
  2. twinpeaks

    twinpeaks Notebook Guru

    Reputations:
    0
    Messages:
    58
    Likes Received:
    0
    Trophy Points:
    15
    jessero - I've used windows 7 since it came out. Now, at almost 4 years old, I did have to send it in and they did replace a lot of components. I'm not sure an OS can overheat a laptop unless the graphics card drivers were not properly set up (?)

    all - my laptop came back with 8800 instead of 9800 that it had been updated to when the original 8800 failed. Is it worth complaining about?
     
  3. Jessero

    Jessero Newbie

    Reputations:
    0
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    5
    ohh, thanks for repond =D, but you use xp or vista in your m1730???
    right now i'm installing VISTA XD, i have a t7700 2.4Ghz + 4 GB ram + 8700 GT SLI + 128 MB AGEIA Phyxs, this works for WOW?? XD

    "XP or vista sometime"
     
  4. twinpeaks

    twinpeaks Notebook Guru

    Reputations:
    0
    Messages:
    58
    Likes Received:
    0
    Trophy Points:
    15
    " I've used windows 7 since it came out" - on the 1730
     
  5. Jessero

    Jessero Newbie

    Reputations:
    0
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    5
    what driver use with windows 7??? do you play games in ultra or high settings?? i just want to play WOW XD
     
  6. wah47

    wah47 Notebook Guru

    Reputations:
    58
    Messages:
    71
    Likes Received:
    0
    Trophy Points:
    15
    Well, you can download the latest video drivers from Nvidia :)
     
  7. Jessero

    Jessero Newbie

    Reputations:
    0
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    5
    i finish to install vista 64, but i have a 8700 gt sli, but no driver can't detect two cars, i intall dell driver, nvidia driver and i can't see, there is a special way to install to see 2 two grafics???

    i have the same issue that jamserver2004,he said thta resolve with Re: (M1730) Second 8700M GT Missing and Physx card not detected but installed

    --------------------------------------------------------------------------------

    Got it working, hope this is of huge assistance to anyone else experiencing the issue. After i had already had all other sofware that came with the notebook installed and drivers. I ran driver cleaner on the video, rebooted. Reflashed system bios, before the system started up again i immediately flashed the gpu bios again and once it started back up again the card is now detected in device manager and working properly.
    Really Work it???

    well, i disassembly it, after couple of boots whitout Hard drive an flashes of main BIOS, i install Vista 32, no orginal that come whit m1730, but a dell oem version orginal DVD, after this AGEIA 100 Phyxs works!! XD
    But still i can't make a second 8700 enable and works both with SLI, i still under VIsta 32, if sombody already fix this issue like jamserver2004 please tell how do you fix it XD

    good nights guy, after trying VISTA and XP, a take my chance with 7, a good note for everybody that have AGEIA PPU card and windows 7, REMOVE IT!!!!!, because all 8xxx series support new Phyxs:
    •AGEIA PhysX processors users should use and install older PhysX system software such as version 8.09.04. Note – AGEIA PPU acceleration support for 2.8.1 SDK or earlier, and Windows Vista and Windows XP only.

    Only if you want to be in 2.8.1 SDK, use AGEIA PPU Card, plus only in XP and VISTA OS.

    at this moment installing drivers and programs over windows 7.

    good nights guy, after trying VISTA and XP, a take my chance with 7, a good note for everybody that have AGEIA PPU card and windows 7, REMOVE IT!!!!!, because all 8xxx series support new Phyxs:
    •AGEIA PhysX processors users should use and install older PhysX system software such as version 8.09.04. Note – AGEIA PPU acceleration support for 2.8.1 SDK or earlier, and Windows Vista and Windows XP only.

    Only if you want to be in 2.8.1 SDK, use AGEIA PPU Card, plus only in XP and VISTA OS.

    at this moment installing drivers and programs over windows 7.

    Hi, i spend another night and day with my m1730, after clean motherboard and 8700gt sli, and apply ice fusion coolmater in CPU and GPU's, i try Windows 7, i can tell you that there are a lot of difference between "beast guide" and mine, basically drivers in chipset, matrix, nvidia, ricoh, ethernet, wireless, i run A11 BIOS with SLIC 2.1, Windows 7 SP1 OEM, only one thing i cant make that work, QUICKSET!!!!, XD, ohh and secod 8700 is still disable... if somebody know how to enable, please post, and if somebody want a new installation with windows 7 sp1 A11 slic 2.1 and newer drivers just ask XD, by the way, installa the newest intel chipset driver, but don't install new matrix, let windows 7 sp1 matrix because the new one cause windows update failure and don't let you intall drivers whit out singned.
    i install two toshiba drivers 640 GB en RAID 0, i have a t7700 and 4 GB ram XD
     
  8. hikkoo

    hikkoo Notebook Consultant

    Reputations:
    397
    Messages:
    222
    Likes Received:
    0
    Trophy Points:
    30
    In Device Manager under "Display adapters" needs to recognize "2" 8700mGT for sli to work.
    If it only recognize "1" 8700mGT could mean faulty gpu

    how it should look HERE...... well ive got 9800's

    what do u see under "Display adapters" ?
     
  9. Consi Pit

    Consi Pit Notebook Evangelist

    Reputations:
    132
    Messages:
    335
    Likes Received:
    5
    Trophy Points:
    31
    Can anyone confirm ? ( Especially when it comes to total destruction )
     
  10. hikkoo

    hikkoo Notebook Consultant

    Reputations:
    397
    Messages:
    222
    Likes Received:
    0
    Trophy Points:
    30
    Win7 OS in me Beast never crashs unless OCing to much or lol run over with truck for total destruction:D
    cant see how damage it with win7
     
Loading...
Thread Status:
Not open for further replies.

Share This Page