**OFFICIAL** Dell XPS M1730 Owner's Lounge, *Part 4*

Discussion in 'Dell XPS and Studio XPS' started by nzaptx, Jun 5, 2011.

Thread Status:
Not open for further replies.
  1. dale350zman

    dale350zman Notebook Evangelist

    Reputations:
    100
    Messages:
    323
    Likes Received:
    3
    Trophy Points:
    31
    I had crysis 2 on mine and played pretty well.
     
  2. Metalman

    Metalman Notebook Consultant

    Reputations:
    113
    Messages:
    144
    Likes Received:
    0
    Trophy Points:
    30
    I have had two video cards and a set of hinges, all under warranty. No warranty now though, if the video card goes bad now I may retire it.
    The latest games I play is Battlefield 4, I think anything newer will need more power then this computer can give.
     
  3. zadni4e

    zadni4e Newbie

    Reputations:
    0
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    5
    Hello guys! I'm starting to resurrect my old "Beast". Have you tried Dota 2 on the system? I may use the laptop in LAN parties. I'm using nvidia 270.73 drivers with dota 2 profile imported from the latest ones with nvidia inspector. I'm getting around 30-40 fps in game, but my cpu usage is around 95%. Is it the bottleneck in this game?

    Here are my specs:
    X9000 at 3.8
    9800gtx sli
    4GB ram
    2x320gb raid 0
     
  4. dale350zman

    dale350zman Notebook Evangelist

    Reputations:
    100
    Messages:
    323
    Likes Received:
    3
    Trophy Points:
    31
    My x9000 used to run at full usage in all high performance games.
     
  5. Magnus72

    Magnus72 Notebook Virtuoso

    Reputations:
    1,136
    Messages:
    2,903
    Likes Received:
    0
    Trophy Points:
    55
    I bought one refurbished 9800m GTX SLI from Poland, worked for like a month then died. Now I see there is new ones from Netherlands better to buy that than those from Poland that is refurbished and reballed like they say.
     
  6. skin76

    skin76 Newbie

    Reputations:
    0
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    5
    Hello.
    Is it possible in our laptop on the processor and graphics card to use Coollaboratory Liquid Pro?
     
  7. eleron911

    eleron911 HighSpeedFreak

    Reputations:
    3,886
    Messages:
    11,104
    Likes Received:
    7
    Trophy Points:
    456
    I dunno about you guys, but my XPS went in a box. Still works (only on external monitors though), after a reballing... but after getting an Asus G751 with the 970m GTX... I could never go back. The cooling, the performance and the looks... it's just impossible. I will keep my XPS for memory purposes only. It was fun while it lasted :)
     
  8. dale350zman

    dale350zman Notebook Evangelist

    Reputations:
    100
    Messages:
    323
    Likes Received:
    3
    Trophy Points:
    31
    Mine was sold last year after I repaired it. Still fetched £800. Paid for most of my gt70, People like them.
     
  9. pctek

    pctek Notebook Enthusiast

    Reputations:
    0
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    5
    I have a dell xps m1730 gaming laptop, some specs are 2.5ghz core 2 duo, 8700m gt sli cards windows 7 64bit freshly installed, looks like windows vista came with it originally not sure if it was 32bit or 64bit maybe someone in here knows.

    I installed win 7 64but fresh and installed few drivers like the ageia physx card and the latest nvidia drivers from nvidia.com for the video card, during the installation of nvidia i chose to install the physx drivers as i thought it will update the separate ageia physx drivers.

    I then went into nvidia control panel to enable sli and it ask to reboot the pc so i did but it wont get pass the Blue screen BSOD complaining about nvlddmkm.sys, I assume this BSOD was happening because enabling the sli, so I booted into safe mode and disabled the ageia physx card in device manager and reboot in normal mode. Windows will boot fine so far with sli disable anyone knows how to properly enable sli of this laptop without BSOD issues? Thanks
     
  10. pctek

    pctek Notebook Enthusiast

    Reputations:
    0
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    5
    Basically I would like to know is is there a way to have the newest nvidia drivers installed and have sli enable and working without getting blue screen when starting up windows 764bit? Thanks
     
Loading...
Thread Status:
Not open for further replies.

Share This Page