1. You may have noticed things look a little different around here - we've switched to a new platform (XenForo) and have some new forum styles and features. This how-to guide will help you find your way around. If you find anything that looks strange, post it in this thread.

**Official Dell XPS M1530 Manuals, Drivers & Applications**

Discussion in 'Dell XPS and Studio XPS' started by sinstoic, Dec 2, 2007.

Thread Status:
Not open for further replies.
  1. gothike

    gothike Newbie

    Joined:
    Jan 13, 2009
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    For the guys with XPS m1530 and having trouble setting up their Dell Wireless LAN 1395 Card on Windows XP, you may find the driver on this url, it works like a charm, hope it helps.

    http://ftp.us.dell.com/network/R202477.exe

    Regards!
     
  2. jivan89

    jivan89 Newbie

    Joined:
    Sep 28, 2008
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    5
    Hey everyone...So I'm an idiot and while I was trying to downgrade to XP, I formatted my external hard drive by accident, losing everything! I couldn't see multiple options for the partitions though, all I saw was a partition on my external hard drive. I was wondering why I'm not getting any options for partitions like I should be. Thanks!
     
  3. propman07

    propman07 Newbie

    Joined:
    Jun 23, 2008
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    5
    Not sure if people are still checking this thread....

    My M1530 got infected by a virus/trojan, so I opted to do a full format, and start from scratch. Before I had screwed things up, I had WinXP Pro installed without any issues.

    With a little bit of struggle, I was able to get the M1530 back up and running WinXP Pro. I do have a couple of issues, and I wanted to see if I could get some help ironing them out.

    Under the Device Manager, I have two instances with yellow question marks of Other Devices, namely Base System Device. I have tried to manually install the various drivers, but can't seem to get these to go away.

    Under the Device Manager>Monitors tab, I have three instances of Default Monitor, and one Plug and Play Monitor. Is that normal?

    So far, the system seems to be running okay. I am in the process of loading my apps, so any help would be appreciated.

    Thanks.

    EDIT

    I was able to resolve the two Base System Device errors. The were both the card reader drivers.
     
  4. planetmatt

    planetmatt Newbie

    Joined:
    Feb 9, 2009
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    I got an M1530 over the weekend and repartitioned and reinstalled XP Pro x64 instead of Vista Premium 32bit which it shipped with.

    I have all the drivers installed and working but the one thing I can't enable is Hibernation support. I can do Standby but I have no option to enable hibernation. Anyone know if this is possible? Also, is the fingerprint reader rubbish on everyone else's 1530s? Mine reads my finger about once in 10 swipes. I turned it off in the end.
     
  5. mysticgenius

    mysticgenius Notebook Enthusiast

    Joined:
    Jun 14, 2008
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    5
    yes yes and yes!!!


    when i go to stand by, and try and resume i get lots of crashes.

    there is a hibernation function but it consumes 2Gb of memory by turning it on and it does not work either!!

    and lastly the finger print scanner it turd! it will work on the condition that you have the same salt content (sweat) on ur skin, you swipe with exactly the same pressure, and also that you hold your finder at the same angle everytime throughout the swipe!!!
     
  6. tempco

    tempco Newbie

    Joined:
    Jan 24, 2007
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    5
    Hi guys, I've recently started gaming on my m1530 after a long hiatus and I've noticed that my 3Dmark scores are really low compared to what's been posted on the forums. Here are my specs:

    T9300 @ 2.5 GHz
    3 GB RAM
    256MB 8600M GT
    Windows 7 Home Premium

    I'm getting scores of around 2500 on 3Dmark06, on the default resolution that comes with the free version. I'm currently using driver version 186.81. Seems like I should expect scores of 3500+ at least?

    Any help appreciated!
     
  7. Edtek

    Edtek Notebook Guru

    Joined:
    Aug 7, 2008
    Messages:
    56
    Likes Received:
    0
    Trophy Points:
    15
    Does anyone have a listing of the latest drivers for the M1530? It seems the XPS wiki page is gone, and that always had the latest drivers.
     
  8. zx1

    zx1 Newbie

    Joined:
    Jul 5, 2008
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    5
    i second the above post, the drivers posted on this forum thread date back to 2007
     
Thread Status:
Not open for further replies.

Share This Page