Official Coffee Lake Refresh Thread/BIOS for ALL Clevo Laptops - RTX CARDS NOW SUPPORTED

Discussion in 'Sager and Clevo' started by DaMafiaGamer, Oct 25, 2018.

  1. KXandr

    KXandr Notebook Enthusiast

    Reputations:
    0
    Messages:
    10
    Likes Received:
    3
    Trophy Points:
    6
    Flashed vbios from clevo,g-sync did not appear. The fight is lost ..:(
     
  2. Meaker@Sager

    Meaker@Sager Company Representative

    Reputations:
    9,424
    Messages:
    58,137
    Likes Received:
    17,818
    Trophy Points:
    931
    That's up to you and your vision.
     
  3. The_Overseer

    The_Overseer Notebook Enthusiast

    Reputations:
    12
    Messages:
    21
    Likes Received:
    9
    Trophy Points:
    6
    Hello...

    If the others can help me, I'd appreciate it immensely, but otherwise, I have a question about the BGA1440 mod for QQLT and others.

    I'm looking to use one with my device, and I'm potentially looking at the i7-8700B. I see several W650 ones, but I don't see the W650KK1 or the one that shares a bios with it (W650KJ1) on the original mod.

    Was one for that particular model not finished yet...?

    If not, is there any way I could use this combo? I'm nearly certain 8700B + W650KK fits my needs perfectly.
     
    Last edited: Oct 17, 2021
  4. JordyJ3nkins

    JordyJ3nkins Notebook Enthusiast

    Reputations:
    0
    Messages:
    18
    Likes Received:
    1
    Trophy Points:
    6
    Can anybody assist? I have a P775DM3-G - i7 9700, I have flashed the 1.7.29 bios but I have no sound, I have flashed using CH341A programmer but no matter what I do I can't get sound back.

    Thanks
     
  5. razor0601

    razor0601 Notebook Evangelist

    Reputations:
    56
    Messages:
    446
    Likes Received:
    81
    Trophy Points:
    41
    1.7.24 is the version you need.
     
    JordyJ3nkins likes this.
  6. JordyJ3nkins

    JordyJ3nkins Notebook Enthusiast

    Reputations:
    0
    Messages:
    18
    Likes Received:
    1
    Trophy Points:
    6
    I have tried that version, still no sound output. Would a reinstall of windows sort the issue out do you think?
     
  7. razor0601

    razor0601 Notebook Evangelist

    Reputations:
    56
    Messages:
    446
    Likes Received:
    81
    Trophy Points:
    41
    Did you try the soundblaster X720 app from the first post?
    And which Programm do you use for the programmer?
     
    JordyJ3nkins likes this.
  8. JordyJ3nkins

    JordyJ3nkins Notebook Enthusiast

    Reputations:
    0
    Messages:
    18
    Likes Received:
    1
    Trophy Points:
    6
    I have yes. & one I found online, as the one that came with the programmer was in Chinese, do you think that could be the issue?

    I appreciate you helping, thank you.
     
  9. razor0601

    razor0601 Notebook Evangelist

    Reputations:
    56
    Messages:
    446
    Likes Received:
    81
    Trophy Points:
    41
    Use Neoprogrammer
     
    JordyJ3nkins likes this.
  10. Meaker@Sager

    Meaker@Sager Company Representative

    Reputations:
    9,424
    Messages:
    58,137
    Likes Received:
    17,818
    Trophy Points:
    931
    Does the audio device show at all?
     
    JordyJ3nkins likes this.
Loading...

Share This Page