*** Official Clevo W110ER / Sager NP6110 Owner's Lounge ***

Discussion in 'Sager/Clevo Reviews & Owners' Lounges' started by Ryan, Apr 7, 2012.

  1. Meaker@Sager

    Meaker@Sager Company Representative

    Reputations:
    8,364
    Messages:
    52,806
    Likes Received:
    15,183
    Trophy Points:
    931
    Worth a shot downloading it, but that's what I mean in terms of keyboards, spares and even slightly broken ones would do the job.
     
  2. DjDemonD

    DjDemonD Newbie

    Reputations:
    0
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    5
    Well I installed hot key 8.xxx from Clevo downloads. Whilst it had no ability to switch my WiFi on or off, it just didn't show any options for WiFi, curiously WiFi came back on after I installed it. So I didn't work as expected but it did work. Thank you.
     
    Last edited: Sep 13, 2019
  3. Meaker@Sager

    Meaker@Sager Company Representative

    Reputations:
    8,364
    Messages:
    52,806
    Likes Received:
    15,183
    Trophy Points:
    931
    Excellent news :) I'm glad it's working.
     
  4. mariu5

    mariu5 Newbie

    Reputations:
    0
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    5
    i don't know if this thread still alive or not but i need help with mine.
    So recently i update my OS from win 7 to win 10 due to win 7 support will end on Jan 2020. I do win 10 clean installation and the process going on smoothly until NVDIA GT650M driver installed into the system. My system got restart loop during start up after gt650m driver installed. Windows back to normal after i uninstall the driver / restore my system before the driver installed. I already try several version of nvidia drivers for GT650m but all driver causing restart loop to my windows. Now i'm stuck with intel graphic, is there any solution for this problem?
     
  5. Meaker@Sager

    Meaker@Sager Company Representative

    Reputations:
    8,364
    Messages:
    52,806
    Likes Received:
    15,183
    Trophy Points:
    931
    Does it still work on your windows 7 image? Have you tried an IGP/GPU package from a more modern system?
     
  6. mariu5

    mariu5 Newbie

    Reputations:
    0
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    5
    My clevo w110er run normally on win 7 OS with gt650m gpu. The problem in windows 10 only occured after i install gt650m driver (restart loop bluescreen during start up with "VIDEO_SCHEDULER_INTERNAL_ERROR" notice), uninstall the driver or activating system restore before i install the nvdia driver solve the problem but i'm stuck with intel graphic in this condition. Just wanna ask if other clevo w110er user experience this problem when upgrading / using windows 10?
     
  7. Meaker@Sager

    Meaker@Sager Company Representative

    Reputations:
    8,364
    Messages:
    52,806
    Likes Received:
    15,183
    Trophy Points:
    931
    It did run normally yes, but something could have happened and you wont say if you tested a modern set from say the pb51 series.
     
  8. mariu5

    mariu5 Newbie

    Reputations:
    0
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    5
    Sorry for the noob question, what is PB51 series?
    You mean if i tested my windows 7 on another more modern laptop with different IGP / GPU package?

    For information, i got my windows 7 already pre-installed when i buy my clevo w110er. I always update the windows 7 and nvidia gt650m drivers but choose not to upgrade to windows 10 because windows 7 still work for me. I do clean installation to windows 10 after hearing the support for windows 7 end on Jan 2020. The installation went smoothly and my system can boot normally to windows 10 (still no graphic driver installed). When i check windows update, the system downloaded several update for windows and drivers i need to install to my system (NVDIA GT650M driver is one of it). After windows installed the update for windows and installed nvidia gt650m drivers, the system ask for reboot. When rebooting i get restart loop bluescreen ("VIDEO_SCHEDULER_INTERNAL_ERROR") when windows showing my desktop. After several safe mode & system restore i found nvidia driver is the cause of this. Uninstall the driver or disable it will make windows 10 running normally but then i'm stuck with intel gpu.

    I already read several forum telling windows 10 creator update is the culprit and installing old version of nvidia driver can solve this, But i already try 3 version of nvidia driver and all of them still get restart loop at windows start up. Any advise? or downgrading my windows is the only solution for this?
     
  9. Meaker@Sager

    Meaker@Sager Company Representative

    Reputations:
    8,364
    Messages:
    52,806
    Likes Received:
    15,183
    Trophy Points:
    931
    The pb51 is a modern machine that supports optimus (google search pb51 clevo and it's the first result)
     
Loading...

Share This Page