*** Official Clevo W110ER / Sager NP6110 Owner's Lounge ***

Discussion in 'Sager/Clevo Reviews & Owners' Lounges' started by Ryan, Apr 7, 2012.

  1. ultranothing

    ultranothing Newbie

    Reputations:
    0
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    5
    Here's something strange that I've found:

    It appears that on various laptop parts websites, there are two types of fans listed for the W110ER. Part #s 6-23-AW15H-011 *OR* 6-23-AW150-100.

    I ordered a fan for my W110ER and received part # 6-23-AW15H-011. It is too big. The part # listed on my original fan is 6-23-AW150-100. I should have ordered that one, specifically.

    But what's going on with this? Were there two different configurations for this laptop?
     
  2. Meaker@Sager

    Meaker@Sager Company Representative

    Reputations:
    8,374
    Messages:
    52,841
    Likes Received:
    15,197
    Trophy Points:
    931
    I think the thicker fan is just used in other machines. They are likely not listing it correctly.
     
  3. lucasjw

    lucasjw Newbie

    Reputations:
    0
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    Does anyone have prima mod v3 bios?
    i really want it but can not get it still T.T
    please sent it to my email prema bios v3...
    sparkylife@naver.com

    나의 Redmi Note 5 의 Tapatalk에서 보냄
     
  4. Meaker@Sager

    Meaker@Sager Company Representative

    Reputations:
    8,374
    Messages:
    52,841
    Likes Received:
    15,197
    Trophy Points:
    931
    Distribution of mods without the authors permission is generally considered pretty scummy round here @lucasjw . Also you are asking without providing anything to the community.
     
  5. DjDemonD

    DjDemonD Newbie

    Reputations:
    0
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    5
    I've pulled my w110er apart and mounted it on a board. Everything was working great but now it is behaving as if my WiFi is disabled by hot key. I no longer have the original keyboard attached, so does anyone know how I can soft enable the WiFi? I've tried via control panel - network adaptors, enable /disable doesn't get it back on.
     
  6. Meaker@Sager

    Meaker@Sager Company Representative

    Reputations:
    8,374
    Messages:
    52,841
    Likes Received:
    15,197
    Trophy Points:
    931
    What about device manager?
     
  7. DjDemonD

    DjDemonD Newbie

    Reputations:
    0
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    5
    Thanks for replying. I've tried uninstalling and reinstalling it, it's the wireless n135 module. I've tried the disable/enable in device manager. But when I turn wifi on from win 10 swipe from the right menu it doesn't turn on.
     
  8. Meaker@Sager

    Meaker@Sager Company Representative

    Reputations:
    8,374
    Messages:
    52,841
    Likes Received:
    15,197
    Trophy Points:
    931
    Might be worth grabbing a keyboard then.
     
  9. DjDemonD

    DjDemonD Newbie

    Reputations:
    0
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    5
    A keyboard isn't the problem, the keyboard is. I threw away the original keyboard as it wasn't working well, which is partly the reason I deconstructed the machine. The keyboard I am using cannot trigger the FN+F11 which I think is required. Do you know of any way I can do this entirely in software without the original keyboard?
    [​IMG]
     
    Last edited: Sep 12, 2019
  10. bennyg

    bennyg Notebook Virtuoso

    Reputations:
    1,552
    Messages:
    2,347
    Likes Received:
    2,344
    Trophy Points:
    181
    I vaguely remember the old versions of the 'Hotkey' utility used to have a main window you could bring up by double clicking the system tray icon that had toggles and sliders for all the system options
     
Loading...

Share This Page