]]>

**Official Clevo W110ER / Sager NP6110 Owner's Lounge**

Discussion in 'Sager/Clevo Reviews & Owners' Lounges' started by Ryan, Apr 7, 2012.

  1. Xss

    Xss Notebook Consultant

    Reputations:
    0
    Messages:
    169
    Likes Received:
    10
    Trophy Points:
    31
    Thanks! How did you unplugged the CMOS battery? I wasn't able to unplug it: it seemed like the whole socket was glued or soldered in some way. Do you need to press somewhere (on the sides?) to get it out?
     
  2. adiasa

    adiasa Newbie

    Reputations:
    0
    Messages:
    3
    Likes Received:
    1
    Trophy Points:
    6
    not in the CMOS side. but another one. plugged with motherboard!
     
  3. Meaker@Sager

    Meaker@Sager Company Representative

    Reputations:
    7,085
    Messages:
    44,327
    Likes Received:
    11,336
    Trophy Points:
    931
    It's the little connector next to the ram that you need to unplug.
     
  4. Xss

    Xss Notebook Consultant

    Reputations:
    0
    Messages:
    169
    Likes Received:
    10
    Trophy Points:
    31
    Yes, the little connector indeed...That's the one I couldn't unplug for the life of me :/...Maybe I'm just terrible at those things.
     
  5. RanCorX2

    RanCorX2 Notebook Evangelist

    Reputations:
    38
    Messages:
    373
    Likes Received:
    15
    Trophy Points:
    31
    I found a w110er on ebay, it had a broken chassis around the left hinge. i fixed it up with glue and some tape and finally a longer than normal screw for the base hole that was missing as it probably fell out when the previous owner broke the chassis opening the lid to far or with force, the long screw makes it so opening the lid feels normal and doesn't move the broken bit.

    i had to the replace the following;

    wifi card because it was an old one (had one spare)
    screen because of a pressure mark (£30-40)
    keyboard because it had several not very responsive keys (managed to find a uk one on ebay) £20
    purchased a used wd dual drive (120gb sdd / 1tb hdd) as there is no msata

    currently have a 2630qm installed, 8gb ram, will upgrade cpu at some point.
     
  6. DarkNemesis

    DarkNemesis Newbie

    Reputations:
    0
    Messages:
    2
    Likes Received:
    3
    Trophy Points:
    6
    Connecting my Clevo W110ER to a GTX 970 (MSI Armor) via a GDC Beast 8.0 eGPU Dock!

    Core i7 3630QM
    8GB DDR3 2x4 1600 SODIM RAM
    250GB Samsung 840
    GTX 970
    1440p QNIX Monitor


    [​IMG]
     
    Prema and steberg like this.
  7. bennyg

    bennyg Notebook Deity

    Reputations:
    437
    Messages:
    1,364
    Likes Received:
    696
    Trophy Points:
    131
    How's the eGPU connected? Wifi mPCIe? does it run x1 x2 or x4?

     
  8. Meaker@Sager

    Meaker@Sager Company Representative

    Reputations:
    7,085
    Messages:
    44,327
    Likes Received:
    11,336
    Trophy Points:
    931
    It will have to be the mini WiFi connector.
     
Loading...

Share This Page