*** Official Clevo PB7xEx-G Owner's Lounge***

Discussion in 'Sager/Clevo Reviews & Owners' Lounges' started by sicily428, Jan 7, 2019.

  1. mollu

    mollu Notebook Enthusiast

    Reputations:
    0
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    5
    OK, I now what happend but I don't knew how to fix it! After BIOS upgrade my CPU is fix and it works at 4000mhz
    upload_2020-2-13_17-57-33.png
    PS.: my re seller forgot to apply liquid metal on cpu and gpu - shame hyperbook!
     
  2. Meaker@Sager

    Meaker@Sager Company Representative

    Reputations:
    8,878
    Messages:
    55,274
    Likes Received:
    16,154
    Trophy Points:
    931
    So you updated the firmware again?
     
  3. mollu

    mollu Notebook Enthusiast

    Reputations:
    0
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    5
    No, but I disable Obsidian Control Station and run Intel Extreme Tunig and I Was able to change CPU settings. Tomorrow I will call for Obsidian support and I will ask whats going on ...
    PS. Best cpu setting in Intel app?
     
  4. Meaker@Sager

    Meaker@Sager Company Representative

    Reputations:
    8,878
    Messages:
    55,274
    Likes Received:
    16,154
    Trophy Points:
    931
    The one with the best balance of performance and noise for you, every user and chip is different ;)
     
  5. iionas

    iionas Notebook Enthusiast

    Reputations:
    0
    Messages:
    40
    Likes Received:
    2
    Trophy Points:
    16
    Wait you have 107w applied to pl2? Thats wild man.

    Sent from my Phone using Tapatalk
     
  6. JEAMN

    JEAMN Notebook Geek

    Reputations:
    5
    Messages:
    93
    Likes Received:
    30
    Trophy Points:
    26
    Is anybody running linux? I'm running Mint on a PB70EF-G (Powerspec 1720). It's running pretty cleanly; keyboard LED control doesn't seem to work, but pretty much everything else is OK except for the CPU pstates. Intel's i7z reports that turbo is being disabled, and CPU freq is capped at 2.2Ghz. This is also reflected in "/sys/devices/system/cpu/intel_pstate/no_turbo" is "1" rather than "0"

    If I try to explicitly enable turbo, I get a kernel message " intel_pstate: Turbo disabled by BIOS or unavailable on processor"

    Rebooting into Windows shows that the CPU will turbo just fine, so it's not actually disabled in the BIOS.
     
  7. Meaker@Sager

    Meaker@Sager Company Representative

    Reputations:
    8,878
    Messages:
    55,274
    Likes Received:
    16,154
    Trophy Points:
    931
    So mint is seeing a disable flag in the BIOS, that might be your clue, a bug in where it is looking?
     
  8. JEAMN

    JEAMN Notebook Geek

    Reputations:
    5
    Messages:
    93
    Likes Received:
    30
    Trophy Points:
    26
    I figured it out. The last time I'd booted into Windows 10, I'd left it set in the "Powersave" mode in the clevo command center. That must be updating the BIOS/ACPI tables. Booting windows and switching that back to "Performance" fixed the turbo issues in Linux. I switched it back to "Powersave" in windows again, rebooted into linux and sure enough, turbo was disabled again.
     
  9. Meaker@Sager

    Meaker@Sager Company Representative

    Reputations:
    8,878
    Messages:
    55,274
    Likes Received:
    16,154
    Trophy Points:
    931
    Nice catch, yes the clevo software does integrate deeply.
     
  10. radio_silence

    radio_silence Notebook Enthusiast

    Reputations:
    0
    Messages:
    14
    Likes Received:
    1
    Trophy Points:
    6
    That's the default settings that mine comes with when Performance mode is enabled, with the stock BIOS.

    Actually, without the GPU running in Mshybrid mode mine will happily draw up to 90W continuously with PL1 set to 100W when the fans are clean, but I keep my all core turbo at 4.2 GHZ (9980HK).

    I wish more settings were unlocked in the BIOS, then the Control Center and XTU could be ditched.
     
    iionas likes this.
Loading...

Share This Page