*** Official Clevo P775DM2/3(-G)/P75xDM2(-G) (Sager NP9152/NP9172) WINGMAN 2.0/BATMAN 3.0 Lounge ***

Discussion in 'Sager/Clevo Reviews & Owners' Lounges' started by Spartan@HIDevolution, Aug 3, 2016.

  1. Alfly

    Alfly Notebook Enthusiast

    Reputations:
    17
    Messages:
    48
    Likes Received:
    12
    Trophy Points:
    16
    Hi everyone,

    I need some advices from you.
    I updated my router, I got an Asus Blue Cave (AC 2600) to connect my NAS and computers together. My NAS is connected by wire (Cat6), and computers by wifi.
    One is a Clevo W230 with an Intel N7260. The other a P751DM2 with an Intel AC8265.
    But I reached a slow 80Mbits in 2.4Ghz mode and also in 5Ghz and it's not stable with the AC8265 from my P751. The Intel N7260 from my W230 reached 260Mbits in 2.4Ghz and it's more stable. Acrylic Wifi found a top speed of 600Mbits (2.4Ghz) and 1733Mbits (5ghz).

    Newest drivers on each computers.

    Do I need to do some settings on my wifi cards?

    Thanks
     
    Last edited: Sep 16, 2020 at 5:12 PM
  2. Meaker@Sager

    Meaker@Sager Company Representative

    Reputations:
    8,833
    Messages:
    55,042
    Likes Received:
    16,081
    Trophy Points:
    931
    Have you checked the antennas are connected properly?
     
  3. Alfly

    Alfly Notebook Enthusiast

    Reputations:
    17
    Messages:
    48
    Likes Received:
    12
    Trophy Points:
    16
    Nope i don't. I will do that now.
     
  4. Alfly

    Alfly Notebook Enthusiast

    Reputations:
    17
    Messages:
    48
    Likes Received:
    12
    Trophy Points:
    16
    Antennas were well plugged. I unplugged and replugged them. I reach 110Mbits in 2.4Ghz and 250 in 5Ghz. My W230 still reach 250/280Mbits in 2.4Ghz.

    is there a way to check the antennas rather than undo the bezel and have a look inside?
     
  5. Meaker@Sager

    Meaker@Sager Company Representative

    Reputations:
    8,833
    Messages:
    55,042
    Likes Received:
    16,081
    Trophy Points:
    931
    Not physically no, newer cards are going to be more focused on 5Ghz and the antennae will be tuned for that which could be one factor.
     
  6. Alfly

    Alfly Notebook Enthusiast

    Reputations:
    17
    Messages:
    48
    Likes Received:
    12
    Trophy Points:
    16
    My problem is that my 5Ghz speed is very slow on my P751 as it can't reach 867 Mbits (at least 400/500Mbits could be fine). I switched the antennas but nothing better.
    I don't think this is a router issue, I check it and 5Ghz is well active, set on 1733Mbits speed.

    If I plug by wire my laptop it can reach 1Gbits with my NAS. But for some reasons I can't be plugged but wire where I use the laptop, only in my living room.

    Does the wifi card can be faulty?
     
  7. Meaker@Sager

    Meaker@Sager Company Representative

    Reputations:
    8,833
    Messages:
    55,042
    Likes Received:
    16,081
    Trophy Points:
    931
    It can happen, worth testing out.
     
Loading...

Share This Page