*** Official Clevo P65xSA/SE/SG / Sager NP8650/51/52 Owner´s Lounge ***

Discussion in 'Sager/Clevo Reviews & Owners' Lounges' started by jaybee83, Oct 13, 2014.

  1. joakimbo

    joakimbo Notebook Enthusiast

    Reputations:
    0
    Messages:
    37
    Likes Received:
    3
    Trophy Points:
    16
    No, I bought mine without OS.

    I think I found the problem. The SSD says its connected to SATA2. But I thought both the ports in the HD-bay was SATA3? Hmm

    Okay looks like IRST and Magician is reporting that I'm connected with SATA3 first 5mins after I've booted up (Speeds 500/500), but after 5min both IRST and Magician is reporting that I'm connected to a SATA2 port. Something is obviously wrong with drivers? Or?
     
    Last edited: Dec 16, 2014
  2. Cakefish

    Cakefish ¯\_(?)_/¯

    Reputations:
    1,643
    Messages:
    3,208
    Likes Received:
    1,469
    Trophy Points:
    231
    Well the first thing I'd do is use a legal copy of Windows. And then troubleshoot.

    Sent from my Nexus 5
     
    Major_Hazzard likes this.
  3. jaybee83

    jaybee83 Biotech-Doc

    Reputations:
    3,944
    Messages:
    11,421
    Likes Received:
    8,968
    Trophy Points:
    931
    that cant be right, on sata2 u wouldnt be able to reach 500+ speeds at all, not even for one bench...
     
  4. Cakefish

    Cakefish ¯\_(?)_/¯

    Reputations:
    1,643
    Messages:
    3,208
    Likes Received:
    1,469
    Trophy Points:
    231
    Well no action today either. I pray for a Thursday delivery and dispatch tomorrow.

    Sent from my Nexus 5
     
  5. joakimbo

    joakimbo Notebook Enthusiast

    Reputations:
    0
    Messages:
    37
    Likes Received:
    3
    Trophy Points:
    16
    I know, But it's not true. Both ports in the HD-bay is SATA3, and it is connected to SATA3, but somehow after 3-4min windows think it's connected to a SATA2 instead?!

    HWInfo says this about the drive:

    Drive Controller: Serial ATA 6Gb/s @ 3Gb/s
    Drive Model: Samsung SSD 840 EVO 500GB
    Drive Revision: EXT0CB6Q
    Drive Serial Number: S1DHNSAFA75834M
    World Wide Name: 50025388A0773E4B
    Drive Capacity: 476,940 MBytes (500 GB)

    SATA 6Gb/s
     
  6. jaybee83

    jaybee83 Biotech-Doc

    Reputations:
    3,944
    Messages:
    11,421
    Likes Received:
    8,968
    Trophy Points:
    931
    check and see if the drive is properly connected. could be a loose connection...
     
  7. tijgert

    tijgert Notebook Evangelist

    Reputations:
    49
    Messages:
    318
    Likes Received:
    114
    Trophy Points:
    56
    PM me, I have them and can put them on my FTP server for you.
     
  8. joakimbo

    joakimbo Notebook Enthusiast

    Reputations:
    0
    Messages:
    37
    Likes Received:
    3
    Trophy Points:
    16
    Alright. I will do that, thanks. Same everytime with the restart. Magician says its connected to SATA3 and if i continously refresh magician, after about 5min it suddenly says I'm connected to a SATA2 instead.
     
  9. Cakefish

    Cakefish ¯\_(?)_/¯

    Reputations:
    1,643
    Messages:
    3,208
    Likes Received:
    1,469
    Trophy Points:
    231
    Scanta is 2 days behind schedule. I won't get dispatch until at least Thursday :(

    Sent from my Nexus 5
     
  10. adampk17

    adampk17 Notebook Consultant

    Reputations:
    2
    Messages:
    218
    Likes Received:
    35
    Trophy Points:
    41

    Dude, do not ask for help when you are running a pirated copy of Windows. You're a thief and you deserve whatever hardship you get.
     
    Rick_in_ICT and Major_Hazzard like this.
Loading...

Share This Page