]]>

**Official Clevo P65xRS(-G), P65xRP6(-G) / Sager NP8153(-S), NP8152(-S) Owner's Lounge**

Discussion in 'Sager/Clevo Reviews & Owners' Lounges' started by HardCore88, Aug 18, 2016.

  1. Adobo9

    Adobo9 Notebook Consultant

    Reputations:
    37
    Messages:
    150
    Likes Received:
    23
    Trophy Points:
    31
    I use strictly on power, using the balanced settings.

    Crashing has also occurred on High Performance mode as well.
     
  2. Meaker@Sager

    Meaker@Sager Company Representative

    Reputations:
    7,085
    Messages:
    44,327
    Likes Received:
    11,336
    Trophy Points:
    931
    If you have issues return it to true stock and start from there.
     
  3. tlprtr19

    tlprtr19 Notebook Evangelist

    Reputations:
    391
    Messages:
    336
    Likes Received:
    85
    Trophy Points:
    41
    If you go into error reports do you see reports on power failure or cpu core shut down or failure?

    Sent from my SM-G950U using Tapatalk
     
  4. Matthew Gary

    Matthew Gary Notebook Consultant

    Reputations:
    2
    Messages:
    149
    Likes Received:
    46
    Trophy Points:
    41
    Excuse my ignorance but what is the EC?


    Sent from my iPhone using Tapatalk
     
  5. tlprtr19

    tlprtr19 Notebook Evangelist

    Reputations:
    391
    Messages:
    336
    Likes Received:
    85
    Trophy Points:
    41
    embedded controller

    Sent from my SM-G950U using Tapatalk
     
    Matthew Gary likes this.
  6. Adobo9

    Adobo9 Notebook Consultant

    Reputations:
    37
    Messages:
    150
    Likes Received:
    23
    Trophy Points:
    31
    Hi, this is the only error report I get. I've tried several times to google it to see if there's anything specfic, but nothing so far!

    "The system has rebooted without cleanly shutting down first. This error could be caused if the system stopped responding, crashed, or lost power unexpectedly."

    So that doesn't really tell me what the problem is :p

    I have flashed the latest EC and BIOS from my reseller, hopefully that will make things better!
     
  7. Matthew Gary

    Matthew Gary Notebook Consultant

    Reputations:
    2
    Messages:
    149
    Likes Received:
    46
    Trophy Points:
    41
    Are those usually updated along with bios when new versions are released?
     
  8. Adobo9

    Adobo9 Notebook Consultant

    Reputations:
    37
    Messages:
    150
    Likes Received:
    23
    Trophy Points:
    31
    As far as I know, they must be flashed separately.

    It could vary, i'm not 100% sure. But for me, my reseller gave me a separate BIOS and EC to flash
     
  9. Meaker@Sager

    Meaker@Sager Company Representative

    Reputations:
    7,085
    Messages:
    44,327
    Likes Received:
    11,336
    Trophy Points:
    931
    They should provide you with a set of instructions on how to do so.
     
  10. nxtgencowboy

    nxtgencowboy Notebook Enthusiast

    Reputations:
    0
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    5

    Well the laptop was fixed. It has now been about a month and the issue is back. Cannot use the GTX1060, only the intel gpu. Eluktronics had their repair facility swap the motherboard the first time. Im hoping they'll swap it again or something... Ugh.
     
Loading...

Share This Page