*** Official Clevo P65xRS(-G), P65xRP6(-G) / Sager NP8153(-S), NP8152(-S) Owner's Lounge ***

Discussion in 'Sager/Clevo Reviews & Owners' Lounges' started by HardCore88, Aug 18, 2016.

  1. topenzz

    topenzz Notebook Geek

    Reputations:
    24
    Messages:
    98
    Likes Received:
    53
    Trophy Points:
    26
    I was wondering why shutdown went from 2sec to 2min after Creators update. Then when I checked the link, I realized that hibernate (which I never use) was re-enabled.

    Just ran this command in elevated cmd:
    Code:
    powercfg -h off
    It disables hibernate along with fast startup. You won't see them in power options. I can't wait for Prema bios to disable hibernate permanently from bios.
     
    Ultra Male likes this.
  2. DontHertzMe

    DontHertzMe Notebook Enthusiast

    Reputations:
    0
    Messages:
    18
    Likes Received:
    7
    Trophy Points:
    6
    If this doesn't work use Obsidian-PC support or the side chat. Those guys are great.
     
  3. vicyuste1

    vicyuste1 Notebook Guru

    Reputations:
    0
    Messages:
    72
    Likes Received:
    17
    Trophy Points:
    16
    Thanks guys, i'll try to fix it myself before bothering obsidian in chat (I've done it a lot already)

    1. Power plan is high performance in windos and performance in CCC (as it's always been, I haven't touched it)
    2. Temps are low to mid 70s with witcher 3, surprisingly lords of the fallen makes my gpu get hotter (78ºC) without ever going over 80% usage, I guess it's a matter of the game itself
    3. I'm running discrete, currently adaptive, I'll do some tests with maximum performance and post back, but the fan is just too loud to keep it all the time. Is there any real advantage in performance?

    What's more weird about it, is that older games like Arkham CIty, Arkham Origins or Risen 2, which never get my gpu over 50% load, have massive framerate problems, normally hovering between 30 and 45, with unplayable fps drops were everything gets kind of slow mode for 2-3 secs. I don't really get why if the gpu (or cpu) are running quite light
     
  4. Meaker@Sager

    Meaker@Sager Company Representative

    Reputations:
    8,057
    Messages:
    51,020
    Likes Received:
    14,500
    Trophy Points:
    931
    Use intel XTU and GPUz/MSI afterburner to tell you the performance cap/throttle reasons.
     
  5. vicyuste1

    vicyuste1 Notebook Guru

    Reputations:
    0
    Messages:
    72
    Likes Received:
    17
    Trophy Points:
    16
    Thanks for answering, can you elaborate a bit more on how to do that? I normally have afterburner on to monitor what's going on, but the fps drops are not related to gpu or cpu changes in load, they may stay stable at, let's say, 50% and the fps drop by 30 all of a sudden
     
  6. GeoFrank91

    GeoFrank91 Notebook Geek

    Reputations:
    5
    Messages:
    80
    Likes Received:
    24
    Trophy Points:
    16
    Alright so I figured a few things out for myself.

    The audio driver failing to install problem that I've been having was fixed by turning off the driver signature requirement through windows. After turning that off I was able to install the audio driver no problem and it works great, the driver signature requirement turns itself back on after a few reboots.

    I re-pasted my cpu with grizzly kryonaut and noticed about the same idle temps as before (around 38-45C) but temps under load haven't gone above 75C while running Aida64.

    I also kept having a crashing/freezing thing that would happen while either restarting or shutting down (though it didn't always happen). I turned off Fast Start/Fast Boot (or whatever it's called) and so far I haven't had a problem.
     
  7. Meaker@Sager

    Meaker@Sager Company Representative

    Reputations:
    8,057
    Messages:
    51,020
    Likes Received:
    14,500
    Trophy Points:
    931
    You can add throttle reasons to the XTU graphs and the MSI graphs list them further down.
     
  8. TomJGX

    TomJGX I HATE BGA!

    Reputations:
    1,454
    Messages:
    8,707
    Likes Received:
    3,312
    Trophy Points:
    431
    Any updates?
     
  9. Vinny V.

    Vinny V. Notebook Enthusiast

    Reputations:
    5
    Messages:
    15
    Likes Received:
    7
    Trophy Points:
    6
    So they sent my laptop to the distributor and they swapped out the motherboard. Now this has gone on for over a month, and every time I ask for updates it's "...distributor has it." Yesterday I finally got a different response, "...the tech has it, and it'll likely be shipped today or tomorrow."

    Haven't received any email or tracking information, or even any information as to how/if the technician fixed the issue.

    All in all, a lengthy and frustrating RMA process by HIDevolution, basically I was the one who had to ask for updates, instead of the company giving me timely updates. On top of that, I didn't get any information worth anything.
     
    TomJGX likes this.
  10. TomJGX

    TomJGX I HATE BGA!

    Reputations:
    1,454
    Messages:
    8,707
    Likes Received:
    3,312
    Trophy Points:
    431
    That's a terrible shame...

    It would be worth making a thread about your experience with Hide in the Clevo reseller feedback thread..

    Sent from my LG-H850 using Tapatalk
     
Loading...

Share This Page